ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Facebook Class Connection Error

Forums: Class Connection Facebook App
Created on: 07/08/14 02:42 PM Views: 1395 Replies: 7
Tuesday, July 8, 2014 at 2:42 PM

Unable to access Facebook class connection app and persistently getting this following message when attempting. This began when I started seeing Facebook Class Connection logins from a different class (1969) from our high school. A message would be received when that occurred that access was restricted related to different class. The below error then began to appear when attempting to log into class connection at any time.

"Error occured when processing your request. This error has been forwarded to site administrator and will be fixed shortly. Thanks"

Thanks,
Renny McGovern

Reply
Wednesday, July 9, 2014 at 9:36 PM - Response #1

Can you check if this error is still happening for Renny? Was doing some updates yesterday.


Reply
Thursday, July 10, 2014 at 12:46 AM - Response #2

Hi Brad,

I just rechecked and unfortunately the error is still happening. Thanks for working on this.

Best,
Renny

Reply
Friday, July 11, 2014 at 1:34 AM - Response #3

The error is still happening. It started when I started seeing 1969 WHS people joining class connection with their class... getting initial error when clicked on message of notification . It has not gone away since nor can I access class connection on FB at all.

Thanks,
Renny

Reply
Tuesday, July 15, 2014 at 7:31 PM - Response #4

Hello,

We have made some progress apparently.

I don't see an automatic error when attempting to sign onto Class Connection initially. Instead, I see a sign on area to select my school and year to sign-on. However, the connection does not happen after selecting the class of 1963 which is my class. Instead the screen flashes back to the beginning of that selection process.

Please help. I do not know if any of my classmates are experiencing this problem... none have written me about it... at least not yet!

Thanks,
Renny McGovern

Reply
Wednesday, July 23, 2014 at 12:03 AM - Response #5

Now try a full cookie clear on your Safari browser. Then reload the page. Do you get in now?


Reply
Wednesday, July 23, 2014 at 12:29 AM - Response #6

Hi Brad,

I have cleared cookies, deleted history, I even deleted the app from Facebook and then re-centered it at through class creator. I am still unable to sign into our class site: Washington High School, Class 1963, Phoenix, AZ The same lack of connection happens after entering the data into the app.

Sad
Renny (Harris) McGovern

Reply
Thursday, July 24, 2014 at 1:04 AM - Response #7

OK... I finally had time to go back and look at this after found the page coming up (no problem) on Firefox. It was the block third party connections on Safari under preferences that was the culprit.

Thanks for your consideration, patience and feedback,

Renny

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.