ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

User Forum Issues - #2

Forums: Class Connection Bugs
Created on: 04/25/15 09:35 AM Views: 817 Replies: 1
Saturday, April 25, 2015 at 9:35 AM

Scott -- sent the reply (below) to your response last eve but can't see it or your response on the prior Topic/Thread (what's up?). So, cut/pasted both below (my file copy). Would like responses to the other questions I asked in the initial 'User Forum Issues' query. In addition -- it would be useful to get an explanation re how Maintenance downtime would cause deletion of an entire Topic title & entry from one of our Forums (in fact disappearance, reappearance and disappearance again). In particular - would like to get that original Topic Post back online. If there's pilot error on our part causing this, I need to know so I don't send off all our members tripping up each other's entries...

Also -- for over 36 hrs , while trying to edit an earlier post in our Message forum link, I've been getting getting:

"Temporarily Unavailable

We are offline for a brief maintenance update. We will be back shortly."

I've logged out and back it to try and clear this - no effect. Is this a widespread issue -- or just one associated with our site?


--------------
Reply to Scott's 1st response (8PM/ET 4/24):

Thx for response Scott. Understand the possibility that some of these issues may be the result of this. However - some of the events don't seem logically tied to/result of maint. down-time. Not critical to fix on the cause of the problem (I know some events take more time to explain the weird anomalies than it's worth). However -- just want to make sure these are not (further) repeating phenomena. We'll monitor.

What about answers to the other questions I asked? These are at least as critical to our continued use of the User Forum link for our purposes of expanding class chat opportunities. thx, Rog


---------------
Scott Mastenbrook
04/24/15 1:03 PM

We don't have anything that would "correct" or change data location as you describe. I suspect that part of what you were seeing was tied to our slow responding servers yesterday. We are continuing to work on the servers to beef them up and get them to operate with more stability. We apologize if there was any confusion caused by the issues.

Thanks,

Scott Mastenbrook
Class Creator

Reply
Edited 04/25/15 9:48 AM
Monday, April 27, 2015 at 4:27 PM - Response #1

" it would be useful to get an explanation re how Maintenance downtime would cause deletion of an entire Topic title & entry from one of our Forums (in fact disappearance, reappearance and disappearance again)" - Sorry I have no explanation.

"Temporarily Unavailable We are offline for a brief maintenance update. We will be back shortly." - We actually have not been fully off-line for long periods of time. There have been numerous instances where we needed to reset, however, and these periods have taken us down for 10-15 minutes at a time. Unfortunately, if you had hit the page during one of these resets, that Temporary page can be stored in the cache of your modem. You would need to reset the modem by unplugging it for 60 seconds to clear its internal memory.


Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.