ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

my email showing up in "married name"

Forums: Class Connection Bugs
Created on: 08/12/17 06:44 AM Views: 855 Replies: 8
Saturday, August 12, 2017 at 6:44 AM
my email showing up.jpg

Hello great CC-folks.

My email address is showing up in the "Married Last Name:" field of each classmate when I go to their "Details" in "Manage Classmates."

Then, when I click "Return to Class List" a box shows up saying "The password you entered is not the same in both fields."

Another click on "Return to Class List" and I'm back to "Classmates" search page.

It doesn't seem to be causing any issues because when I look at the same classmate's profile in "Classmate Profiles" my email isn't showing up there. Just odd.

Any thoughts on what I may be doing that's causing this.

See attached jpg.

Thanks, Mark Abrams m_d_abrams@hotmail.com

Reply
Saturday, August 12, 2017 at 9:57 AM - Response #1

There is something about Chrome auto-fill that recently started doing this in some versions of their browser. Others have stated it stopped when they turned off auto-fill.

Jessica
Class Creator Support


Reply
Saturday, August 12, 2017 at 1:21 PM - Response #2

Has to do with email and Password fields being on that page in that order. Triggers are set in the Chrome code base. I think all CC has to do is revise the layout to stop this - not have those fields in that order.

I tested that out by just changing the type=password on that page. (Also did this on Android.) Turning off autofill worked for Firefox (for some), not Chrome. Some do not have a problem with Chrome (same version as mine), which leads to think it has to do with a history of going/logging to different CC sites. No matter what I did, kept filling in.

Chrome has been doing this for some time - actually years - you can Google this. It's just that most of us don't go to manage classmates and to that page using Chrome to notice

Reply
Saturday, August 12, 2017 at 1:23 PM - Response #3

As in interesting aside, it actually also Autofills with the email address in the Editor if the fields appear in that order. Shocked

Reply
Saturday, August 12, 2017 at 3:25 PM - Response #4

Jessica, thanks. I thought I turned auto-fill off in Chrome but my email still shows up. I'll google auto-fill in Chrome to see if I actually turned it off. Mark

Reply
Saturday, August 12, 2017 at 5:36 PM - Response #5

From what others have posted, it doesn't seem to matter if you've cleared the auto-fill saved entries and turn the function off. If you've ever had auto-fill entries Chrome still tries to plug them in.

Reply
Saturday, September 2, 2017 at 10:56 AM - Response #6

John,

so... does that mean if I don't want that to happen I should use a different browser?

Not a biggie ... Firefox icon on desktop that opens to class site. Thanks, Mark

Reply
Saturday, September 2, 2017 at 5:52 PM - Response #7

For now, yes. Although... you'd seldom need to use another browser since it's not normally a problem - except when we try to update a member's detail data.

In the long term, either Chrome will fix the bug that insists on keeping saved form data - even when you've cleared it - and applying it where it should not, or Class Creator could make changes to bypass the problem.

Reply
Tuesday, September 12, 2017 at 8:38 AM - Response #8

John, thanks ... I've bookmarked a Firefox browser that I'll use whenever I'm making a change in a classmates info. The rest of the time I'll stick w/ Chrome. And I'm sure I'll be reminded every time I go into a profile ... Smile Small, minorly-annoying, price to pay. We'll just have to see who changes what first. Thanks again & best regards. Mark

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.