ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Stubborn fonts

Forums: General Discussion
Created on: 03/12/09 09:31 AM Views: 1309 Replies: 9
Thursday, March 12, 2009 at 9:31 AM

Okay, I give up. Last night and this morning I have been trying to add a new page, A Chicago Guide, to both of the sites that I administer. For some reason, I cannot get all the text to be Veranda, extra-small, even if I attempt to change it line by line. This hasn't happened before so it must be you guys 'cause it certainly can't be me.
Help!!

streatorhighschool1958.com
and
fengerjune1958.com

Thanks so much!
Carole

Reply
Thursday, March 12, 2009 at 9:53 AM - Response #1

Looks like to me that you copied from a word document and doing that causes problems as word brings along formatting.

My fix would be to copy and paste the word document into notepad - this strips out the formatting - then copy and paste that into your page. Of course you would then have to reformat.

You might wait around for a better fix.

Reply
Thursday, March 12, 2009 at 10:00 AM - Response #2

I've always used Word to transfer text and can't understand why suddenly it refuses to cooperate. We'll see if anyone else has had this problem and how they solved it.

Thanks for your comment. I appreciate you're trying to help and will resort to your suggestion if I have to.
Carole

Reply
Thursday, March 12, 2009 at 11:40 AM - Response #3

Charles is exactly right. It's Word code. What you want to do when pasting Word code is use the "Paste from Word" icon instead of the regular paste icon (it's right next to the regular paste icon). If you don't do that, all kinds of Word code will paste in behind the scenes, which often causes formatting issues like the one you are experiencing now. I realize you were doing this before, but essentially you got lucky. Sooner or later pasting Word code was going to be a problem, and that's the problem now.

What I would do is remove all the code by pressing your Source button. Make sure all that Word code is completely gone. Then paste your original text in again from Word, this time using the Paste From Word feature.


Reply
Thursday, March 12, 2009 at 11:54 AM - Response #4

I have been having the same problem. I never paid attention to those buttons before. Tank yew!! Cool

Reply
Thursday, March 12, 2009 at 5:45 PM - Response #5

Sorry but I'm still having problems. I did the following:

1 Deleted everything after choosing "source", saved changes, and pulled the page back up.
2. Hit the "Paste from Word" button and copied the text into the box that came up. Hit "OK"
3 Selected "all text" and chose Veranda (This worked)
4. Pressed "size" and chose x-small (This gave me more than one size font.

I worked on the StreatorHighSchool1958.com site only and will do the other once I have success with this one.

Thanks, again!
Carole

Reply
Thursday, March 12, 2009 at 6:58 PM - Response #6

I'm a little confused on what's not right. The page and fonts look fine to me. I'm assuming you meant to italicize the first two paragraphs?


Reply
Thursday, March 12, 2009 at 8:17 PM - Response #7

This is really weird. I just pulled it up again and though I did intend to italize the first two paragraphs, they were not. You must have seen them as I intended and had done before I started over and removed all Word code.

Also on my page the fonts are all Veranda but in two sizes: small and x-small.

I just pulled it up again to be sure and it is showing as I described and not has you must be seeing. Any ideas?

A Puzzled Carole

Reply
Thursday, March 12, 2009 at 8:19 PM - Response #8

A thought: Be sure you're looking at the StreatorHighSchool1958.com site not my other one.

Carole

Reply
Thursday, March 12, 2009 at 9:41 PM - Response #9

Oh. Smile That would explain it.

Ok, now that I'm actually looking at the right site, I see the problem is still Word code. If you used the paste Word html feature, apparently it's not cleaning up everything in there. So instead you might want to do this in the future

1) Select your text in Word and press copy
2) Open Notepad and press Paste
3) Select and copy your text again in Notepad
4) Now paste into your Class Creator site

This is probably the only sure fire way to get rid of Word code. I ran a filter to remove all the Word code from the page so it's back to plain text. I'm sure you'll want to do some reformatting in there now though.


Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.