ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Can't update my homepage.

Forums: General Discussion
Created on: 09/03/11 10:05 PM Views: 1491 Replies: 20
Saturday, September 3, 2011 at 10:05 PM

I realize everyone at CC may be on holiday and I can wait untill you return. Just wanted to let you know I can't update my homepage. I can make the edit changes I want but when I hit the "Save" button...nothing happens. I've tried 3 times in the past 2 days.
Can someone take a look at it for me please. I'm not sure if it's on your end or my end. Thanks and Happy Labor Day. Larry

Reply
Saturday, September 3, 2011 at 10:16 PM - Response #1

What browser are you using? If you have access to a different browser, try that and see if you still have the same problem.


Reply
Sunday, September 4, 2011 at 5:08 AM - Response #2

Kyle,
I have a different problem regarding my homepage. This pm I went to the site and everything was fine. Tonight I went to the homepage. The right modules were there; nothing else! I checked 'edit site pages' and 'active' was switched on concerning all the articles. I checked each article and it was still there. What happened to my homepage?? Please help!Crying or Very sad
Barbara

Reply
Sunday, September 4, 2011 at 7:58 AM - Response #3

Barbara,

Everything is there, it is just down at the bottom.

Someone added an announcement and instead of using the ENTER key, they used the SPACE BAR. This makes the browser not know where to wrap the page because spaces followed by other spaces tell the browser to use a HARD SPACE (non-wrapping).

Edit your "Survive the Hurricane" announcement and remove the spaces and replace with a CR/LF (press the ENTER key)


Reply
Sunday, September 4, 2011 at 8:35 AM - Response #4

Thanks, I'll try it right now. I'm assuming CR/LF means pressing the ENTER key. If it works, I'll come back with a simple "Yay, yay"
Barbara

Reply
Sunday, September 4, 2011 at 8:39 AM - Response #5

Yes, CR/LF is pressing the ENTER key


Reply
Sunday, September 4, 2011 at 10:56 AM - Response #6

Kyle Erickson wrote:

Yes, CR/LF is pressing the ENTER key
What about a MacQuestion Just giving you a bad timeLaughing

Reply
Sunday, September 4, 2011 at 11:04 AM - Response #7

Kyle, I'm using Internet Explorer. I tied to edit with my lap top, also with IE, and the same thing happens. I noticed when I am in "edit" mode....and hit the icon to load pictures, my screeen changes to a pale shade of original colors, and then I'm locked up and have to exit the window and start over again. I tried editing my homepage again this morning to no avail. Larry

Reply
Sunday, September 4, 2011 at 4:18 PM - Response #8

IE sometimes has problems with Instant Messaging being turned on. Try turning the IM off (bottom-right corner of your screen). Or try turning on Internet Explorer top-menu Tools/Compatibility Mode.


Reply
Sunday, September 4, 2011 at 11:22 PM - Response #9

Kyle, I have not activated "Instant Messaging" on my alumni CC website so there is no icon to turn off on the bottom of my screen. Not do I have instant messaging running from any other entity like Yahoo, Facebook etc. I'm not sure what you mean....unless I'm not seeing something that you are.

The crux of my problem is, on my homepage, in the box that now says August Webpage Updates....I'm trying to change it to September webpage updates plus delete some of the entries. I've had this "box" operational for about 18 months without a problem until now. Plus I was able to make changes to my home page on August 11th without incident.

Im running IE as mentioned before under Windows Vista. I've tried rebooting my pc but to no avail. There is a glitch somewhere and I want to thank you for time spent trying to track this down. Larry

Reply
Monday, September 5, 2011 at 9:54 AM - Response #10

Did you recently upgrade to the new Internet Explorer or are you using the same version of IE that you were using when it worked for you?


Reply
Monday, September 5, 2011 at 10:01 AM - Response #11

No..I haven't upgraded or otherwised messed with IE. As a test this morning.....I could "edit" and "save" other pages on my site but not the home page. I'm wondering if it's a source code issue. Would that cause the problem? Larry

Reply
Tuesday, September 6, 2011 at 1:27 PM - Response #12

Larry,

I just did a test edit to your home page, and encountered no difficulty. I wonder if your browser might be caching the pre-edit version and showing it to you again after your edits. Have you tried reloading/refreshing the page?

As an alternative, you may wish to try downloading Firefox (http://getfirefox.com) or Chrome (http://google.com/chrome) and using one of them instead of Internet Explorer. Whatever you decide to do, let us know so we can make sure you are getting full access to your class site.


Reply
Tuesday, September 6, 2011 at 3:39 PM - Response #13

Hi Eric, I just tried to edit my homepage and it still does not work. I hit the "refresh" button but it brings up the same page I'm trying to edit. When I put my cursor over the "Save" button...the button comes alive but after I click it I do not get the "swirling circle" (for me)at the top of the screen in the address bar, that indicates I'm saving my changes. This only happens on the homepage. My other pages edit and save normally.

Larry

Reply
Wednesday, September 7, 2011 at 1:22 PM - Response #14

Since we are unable to reproduce the problem you're experiencing, the next step is to ask you to help us identify the problem.

Step one is to identifty whether the problem relates to the content on your page, and the approach is to ask you to open the home page editor, click the "Source" button on the upper left of the editor's formatting toolbar, select and copy all the text in the editor and then paste it into a text document (use Notepad on Windows or SimpleText on Mac). I've also saved the current content of the page so that we can restore it if you have trouble.

Once you've done that and saved the file, delete all the content from the editor and try saving changes.

If it works, then the problem is with something in the page content, and that tells us where to look for the source of the problem.


Reply
Thursday, September 8, 2011 at 9:27 AM - Response #15

Hi Eric. I appreciate your time and effort. I attempted what you suggested above and the short version is, I can't bring up my "source" code. When I am in the edit screen and hit the "source" button, all it does is place my cursor "top dead center" at the top of the edit screen. When I hit the "browser" button my screen goes semi-opaque and I must return to the beginning again.

I downloaded Firefox on my laptop and can edit my home page via that browser. I can also see my source code. I will copy the code and send it to you as requested. When I know you have the source code I will start deleting items on my homepage via Firefox, then check my progress with internet explorer, and see if we can get the wheels rolling again.
Larry

Reply
Thursday, September 8, 2011 at 11:38 AM - Response #16

It sounds like Internet Explorer is the problem. If you select the "Help" menu and click on "About Internet Explorer" you'll see a pop-up which will say "Internet Explorer [n]" where [n] is a number. If the number is 9, then select the "Tools" menu and click on "Compatibility Mode" and that should solve the problem for you.

You don't need to send me the source for your site, since I copied it already just in case you had any difficulty.


Reply
Thursday, September 8, 2011 at 3:45 PM - Response #17

Thanks Eric. I did what you suggested and I can now edit and save my home page.
Question. It says "compatibility" mode is for older browsers. Is Internet Explorer 9 considered an older browser? That is what I have. Larry

Reply
Thursday, September 8, 2011 at 3:49 PM - Response #18

Disregard above post Eric. It's CC that is designed for older browsers.

Any idea how I got in this fix, after it worked for so long without a problem? Larry

Reply
Thursday, September 8, 2011 at 3:59 PM - Response #19

Internet Explorer 9 changed the way some of the code the web is written in gets rendered on your screen in an effort to bring IE into compliance with web code standards everyone BUT IE has been using, and because web developers for years have served different code to IE than to everyone else, that code now doesn't work in IE9.

As a gesture to all the developers around the world who have built pages specifically to be useable in Internet Explorer and whose code now doesn't work in the latest version, Microsoft has offered "Compatibility Mode" as a way to have users tell their computers to behave in the broken (but predictable) ways the last version did rather than the fixed (but unpredictable) ways the current one does.

Once everyone updates the code their webpages are written in to accomodate the fact that IE now does some things the way everyone else does instead of doing it the way only IE does, compatibility mode will go the way of the dodo, and writing webpages will be far simpler and less expensive for everyone. In the meantime, we cope as best we can, and that means begging the goodwill and cooperation of our clients and customers in adjusting silly settings on their computers while we (and all the developers whose utilities we make use of on our site) rewrite our code.

We appreciate your patience, and if you continue to have any difficulties, please let us know and we will do our utmost to help you through them. Smile


Reply
Friday, September 9, 2011 at 10:56 PM - Response #20

Nah, IE will never be the same as everyone elseTwisted Evil

I still have to code for IE9 vs FF vs Safari vs Chrome vs Opera. Remember the scroll offset code?

HTML is the only standard that is not a standard. I take that back, RS232 is the same way.Crying or Very sad

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.