ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Class Site Not Responding In Firefox

Forums: General Discussion
Created on: 09/24/15 03:39 AM Views: 1588 Replies: 16
Thursday, September 24, 2015 at 3:39 AM

The last few days, I have having issues with our class site not responding in Firefox. The details are:

Problem signature:
Problem Event Name:   AppHangXProcB1
Application Name:   firefox.exe
Application Version:   41.0.0.5738
Application Timestamp:   55fb5aff
Hang Signature:   ee00
Hang Type:   32
Waiting on Application Name:   plugin-container.exe
Waiting on Application Version:   41.0.0.5738
OS Version:   6.0.6002.2.2.0.768.3
Locale ID:   1033
Additional Hang Signature 1:   bef2fa7c7f013b5d02316c29c0ee4024
Additional Hang Signature 2:   98e9
Additional Hang Signature 3:   eeb8568cf781c5d264083e916e19260e
Additional Hang Signature 4:   ee00
Additional Hang Signature 5:   bef2fa7c7f013b5d02316c29c0ee4024
Additional Hang Signature 6:   98e9
Additional Hang Signature 7:   eeb8568cf781c5d264083e916e19260e

I'm not having any problems with any other sites, just our class website.

Reply
Thursday, September 24, 2015 at 12:54 PM - Response #1

CC does not require Java - just javascript (not the same thing) that is already built into browser. So the key was the Flash.

FYI: It's recommended (for security) to disable java in plugins (ask to active). You can research this for why.

Haven't met a website in the last 5 years that required it.

Reply
Thursday, September 24, 2015 at 5:15 PM - Response #2

I just checked your site in Firefox and had no issues. Have you tried from any other devices? Have you cleared your cache and history to see if that help? Have you loaded any new software / toolbars lately that might be causing the issue? Sorry these suggestions are random, but I don't have any idea since I can get there on my end.


Reply
Thursday, September 24, 2015 at 5:29 PM - Response #3

I can get in there, Scott, but when I tried to navigate around the site it stopped responding. This computer is the only device I use to access the site. I will see how it does now and report back if the issue persists.

IE and Chrome work fine.

Reply
Edited 09/24/15 5:30 PM
Friday, September 25, 2015 at 10:46 AM - Response #4

THanks


Reply
Friday, September 25, 2015 at 12:58 PM - Response #5

I'm seeing the same symptoms, at other web sites as well, and they started when FireFox updated to 41.0. Task manager shows FF's Plug-in-Container task hanging and taking 100% of one processor core. You can resolve the problem when it happens by opening Task Manager and ending the Plug-in-Container task.
Hoping that there will be a 41.0.1 coming quickly.

Reply
Friday, September 25, 2015 at 4:00 PM - Response #6

Make sure your Flash is up-to-date. If you have a bunch of "old" flash showing in addons, you have to manually delete them from the macromedia/flash directory. Current version is 19.0.0.185 (I was on 19 and just updated .. maybe that's a problem now Cool )

Reply
Friday, September 25, 2015 at 4:11 PM - Response #7

P.S. plug-in-container only shows in task manager if there's a plugin active. And that's typically Flash for CC and a lot of other sites.

Reply
Friday, September 25, 2015 at 6:35 PM - Response #8

Joe, what version of FF are you using? That was a known issue with older versions.

(Your posts have been from Chrome, not FF)

Reply
Edited 09/25/15 6:35 PM
Saturday, September 26, 2015 at 3:39 AM - Response #9

Jack, I'm using Firefox version 41.0

Reply
Saturday, September 26, 2015 at 11:33 AM - Response #10

Did you follow what Scott suggested? FF has an issue keeping old data around. It will often not load new versions (images, scripts, etc) unless I clear cache (Tools, Options, Advanced).

I've not had anything odd (yet) with 41 nor prior/latest Flash. If it persists, you can try disabling add-ons and then put them back to isolate. Or could be some other peripheral pgm here.

Can be a frustrating puzzle at times Twisted Evil

Reply
Sunday, September 27, 2015 at 7:25 PM - Response #11

Had enough of this. I went back to an older version.

Reply
Sunday, September 27, 2015 at 11:00 PM - Response #12

Let us know if that keeps working. Pretty odd. So far, nothing yet here. But I do not use ANY flash, except the CC messenger stuff.

Reply
Tuesday, September 29, 2015 at 1:13 AM - Response #13

No issues with the older version (39.0).

Reply
Tuesday, September 29, 2015 at 1:16 AM - Response #14

Except you just posted using FF 40 (it was 39 last time though).

Reply
Tuesday, September 29, 2015 at 4:20 AM - Response #15

The last post was from work.

Reply
Thursday, October 1, 2015 at 1:25 PM - Response #16

This annoying problem appears to have been resolved in FireFox 41.0.1 which was released today.

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.