ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

upcoming events tab

Forums: General Discussion
Created on: 09/24/09 07:07 PM Views: 1157 Replies: 7
Thursday, September 24, 2009 at 7:07 PM

Hi there I added an upcoming event tab with a survey with a yes or no answer to joining the group for brunch. I see that you can answer the survey with a yes or no, but it does not show me as the administrator who has answered. Even though I know a few personally did answer it. Where do I look?

Reply
Thursday, September 24, 2009 at 7:15 PM - Response #1

According to your Statistics page nobody has completed the survey yet. But when they do, you can click on your "Stats" link and then exapand the area respondents area to see the names of the people who completed the survey. And then you can click on specific names if you want to see the answers.


Reply
Sunday, September 27, 2009 at 12:23 PM - Response #2

Hi Brad, that is what I thought, but I know that a few of our classmates responded as did I and it does not show anywhere. Please help, or I will not know how many to reserve for.
thanks, Bonnie

Reply
Sunday, September 27, 2009 at 6:01 PM - Response #3

In what capacity did somebody respond? Are you absolutely sure they completed the survey? Did you possibly stop and restart the survey after that? If anybody responded you will have a copy of the completed response in your email. Please forward me a completed response so I can take a look.


Reply
Tuesday, September 29, 2009 at 5:18 PM - Response #4

Hi Brad, I completely understand what you are saying but I am still not seeing anyone responding to the survey about attending the luncheon. I actually confirmed and entered yes and I do not show up either. So did several others.
Could you try it out and see?
When I see the page for editing I click on stats, that is where I see right?? otherwise I do not see where to look for them. thanks Bonnie

Reply
Tuesday, September 29, 2009 at 9:07 PM - Response #5

Oh sorry, I see what it is. Technically you don't have a survey. That's why you're not collecting any responses. The answer type you've selected (radio button, single answer) means that you've got to provide at least 2 possible answers. In your case you want to provide both a Yes answer and a No anser, both as options for the same question. You do NOT want to create a question #2 at all like you've done. I.E. you can't have a multiple option question, as you've selected, and then provide only one option. As far as the system is concerned there's no answer there if you do that, as nobody really has the option to answer anything. I see what you intended looking at how you set it up, that answer type just dones't work that way though. Again, just make both of your possible answers part of the same question, delete question #2 entirely, and you'll be all set to collect results this time.


Reply
Wednesday, September 30, 2009 at 5:04 PM - Response #6

Okay, thanks very much! I went in and changed it to multiple answer. So, I am hoping that I can see the response now. Is that correct? I confirmed my attendance but do not see it there as of yet, maybe as the admin person mine won't show up? This is a bit confusing. thanks Bonnie

Reply
Thursday, October 1, 2009 at 12:32 AM - Response #7

You still don't have a survey. In fact what you've done is the same thing as before. What you need to do is DELETE question #2 entirely. You need to have a survey that has only one question. And then you need to add both the yes, and the no, answer to your first question. So the structure should look like this:

Question 1
Yes
No

So one question should have two possible answers, one of them being yes, and the other one being no.


Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.