ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Site's Admin Forum

Forums: Questions and Answers About Building Your Site
Created on: 08/19/11 07:36 PM Views: 1031 Replies: 4
Friday, August 19, 2011 at 7:36 PM

Re: mchenryalumni.com > Admin Forum

I started setting this up to work with another admin. It was smooth sailing until I started adding topics under "Class Lists. This is an alumni site and I plan to list the class years as they are received with info as to who gave it to us and any questions/situations that arise.

I added one year - no problem. When I click on Post New Topic, it takes me to *Class Forums. *Class Forums the forum with lists started for classmates.

All I can say is... huh? Help?Confused

Reply
Friday, August 19, 2011 at 8:38 PM - Response #1

This has been reported before, but I will have a programmer look into this again.

Just DON'T USE THE MENUS of the ADMIN FORUM after you have gone to the "Add/Edit Forums" or the "Forum Preferences" of the admin forum. These links "Forum List | Settings | Add/Edit Forums | Members | Forum Preferences " at the top of the ADMIN FORUM'S "Add/Edit Forums" and "Forum Preferences" pages will do the functions of the USER FORUM.

WORKAROUND:
After going to the ADMIN FORUM, Add/Edit Forums, click your left-side menu item for "ADMIN FORUM" again. Do not use the "Forum List" link at the top of the ADMIN FORUMAdd/Edit Forums page.

Do the same thing after visiting the ADMIN FORUM/Forum Preferences link - use the left-side menu item for ADMIN FORUM again.


Reply
Saturday, August 20, 2011 at 9:33 AM - Response #2

So there is a glitch in the works and there is a work around I have to go through slowly and drill into my head. bummer.

Reply
Saturday, August 20, 2011 at 12:40 PM - Response #3

Gwen,

The POST NEW TOPIC does change the menus and the title, but it really does post the topic to the ADMIN FORUMS. Just don't use the menus because they have changed to point to the USER FORUMS. Use the work-around to return to the ADMIN FORUMS.

FYI: The ADMIN FORUMS were an after-thought. They are built on top of the USER FORUMS, but when they were built, even though new pages were created, not all of the menus on the pages were changed over.


Reply
Sunday, August 21, 2011 at 7:53 PM - Response #4

Gwen,

Thanks for reporting it. It seems to be fixed now. Let us know if there are any other glitches in the Admin Forums.


Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.