ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Back up preview

Forums: General Discussion
Created on: 12/26/13 03:38 PM Views: 644 Replies: 10
Thursday, December 26, 2013 at 3:38 PM

I can't get the back up preview to open, Every thing was working ok yesterday, opened today an my front page is plank except for a world icon QuestionQuestionQuestionQuestionQuestionSadSad

Reply
Friday, December 27, 2013 at 11:43 AM - Response #1

Not sure what the issue is for you. I cannot duplicate. I went to Edit Site Pages for your Home Page. Opened the backups. Clicked through them to see what the previous versions looked like. All was successful.


Reply
Saturday, December 28, 2013 at 2:06 PM - Response #2

Scott; The problem is I can't get the BACKUP to open where I can CHANGE the page to locate some information that is missing (a source code that has gone by-by for some reason.

Reply
Saturday, December 28, 2013 at 4:00 PM - Response #3

In case you can't get the backups with the text:

The "missing" code is still there, it's just that the html there is now invalid.

If you switch to source mode and remove the repeated < span > and special fromatting tags it will all come back. Then you can try to reapply the replicated formatting that got messed up somehow and is preventing the text from showing up.

Reply
Monday, December 30, 2013 at 1:38 PM - Response #4

I've seen a lot of similar things. The new editor really screwed up the source - adding duplicate or unnecessary 'junk', ending up with non-matching sets of commands, etc, and if you edit a page and save it, all the 'junk' is now permanent.

I ended up repairing most of my pages. For a small page, you can go into source and fix the problems. For larger pages, going into source, deleting what's there and doing a copy/paste from an old Notepad save of the source is a lot quicker - if you kept one. And once you fix it (either way) the source is clean again and stays clean.

Reply
Thursday, January 2, 2014 at 3:22 PM - Response #5

William - I am emailing you a link to a quick video for your review. Please let me know if this answers the question.


Reply
Thursday, January 2, 2014 at 5:36 PM - Response #6

Scott Mastenbrook wrote:

William - I am emailing you a link to a quick video for your review. Please let me know if this answers the question.

Where is the email?QuestionQuestionQuestion

Reply
Friday, January 3, 2014 at 6:23 PM - Response #7

I just resent the email


Reply
Friday, January 3, 2014 at 6:27 PM - Response #8

Then your email bounced. Please check to be sure that your email in our system is up to date.


Reply
Friday, January 3, 2014 at 10:58 PM - Response #9

Scott Mastenbrook wrote:

Then your email bounced. Please check to be sure that your email in our system is up to date.

What email did you send it to as I have not changed my email address.

I get emails from Brad

Reply
Edited 01/03/14 10:59 PM
Tuesday, January 7, 2014 at 11:14 AM - Response #10

I just resent the email.


Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.