ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Bug infested?!

Forums: General Discussion
Created on: 12/06/13 04:35 PM Views: 1651 Replies: 20
Friday, December 6, 2013 at 4:35 PM

What is up with Class Creators this week? I delete pictures, that keep returning. I make changes in my profile, save the changes and nothing changes! What are we paying for? The privilege to be frustrated by a bug infested program?! Shocked Evil or Very Mad Confused

Reply
Friday, December 6, 2013 at 5:05 PM - Response #1

have you tried deleting your browser's cache? Maybe it is your browser and not ClassCreator that is causing your problems.


Reply
Friday, December 6, 2013 at 5:06 PM - Response #2

Leslie, I just uploaded a picture with no problem.
Many problems in the past, as Kyle writes have been solved up by clearing your computers' cache, as well as doing a disk cleanup, and/or simply shutting down and restarting.
Like Grandma's chicken soup,

'It Couldn't Hurt.'

Reply
Edited 12/06/13 5:12 PM
Saturday, December 7, 2013 at 11:51 AM - Response #3

Thanks, Kyle and Steve. Had done what you both suggested and it works randomly. Maybe it is my computer? This morning, though, I can't even access our reunion webs site! And today, after weeks of getting the site ready, we introduced it to our classmates. Hopefully they can view it. I'm very confused since I'm not having problems with other web sites. I'm not that tech/computer savvy but I'm also not that tech/computer challenged either, but at this moment, I've very tech/computer frustrated! Sad

Reply
Saturday, December 7, 2013 at 12:50 PM - Response #4

Leslie, There appears to be something wrong with the domain name (http://www.lawndalehigh74.net) registered for your site. I get a "Server Not Found" trying to access it from the "view site" link here, or even from going through the CC list of schools, finding yours, and trying to access it from there.

Reply
Saturday, December 7, 2013 at 12:59 PM - Response #5

So it's not me? But I've had two other people (in California) tell me they were on the site this morning: one was new to the site, the other is also an administrator of the site. Will now have to search for where/how I got the domain name. Ugh. Crying or Very sadRolling Eyes

Reply
Saturday, December 7, 2013 at 1:30 PM - Response #6

Link works for me. Don't forget, it takes time to propagate new domains and (believe it or not) sometimes CC is not accessibleCool

Reply
Saturday, December 7, 2013 at 1:32 PM - Response #7

For whatever reason, it's still failing here with a "Server Not Found". Perhaps it hasn't propagated to whatever DNS server I'm referencing.

Reply
Edited 12/07/13 1:33 PM
Saturday, December 7, 2013 at 1:37 PM - Response #8

Once you get a server not found, what happens is that this is cached on your local machine, your router and sometimes your ISP.

So the thing to do is to power off the router and clear the DNS cache using IPCONFIG LINK (This is not the browser cache which seldom actually needs to be cleared.)

Then refresh the page -F5 or the reload icon.

{Edit: I mentioned below, but powering off and rebooting also resets the local machine cache.]

If it still does this, then you ISP is at fault. I've had it take a whole day to clear when I made a configuration error one time. Good thing I had 2 independent access methods. So that's another way to check, use something that uses a different provider.

Reply
Edited 12/07/13 3:14 PM
Saturday, December 7, 2013 at 2:18 PM - Response #9

Okay, I need to admit that I'm somewhat computer illiterate. I'm working on a mac (OS X 10.9). I think I've found my DNS but don't see how I can change/update/clear it. Seriously, I've never, ever had this problem with a web site, ever, so I'm in completely foreign territory, have spent way too much time on this and am sharpening the ax I'm considering to use on the my computer. And the irony and frustration of all this is this morning I introduced the web site to my classmates, yet I can't access it myself! And why isn't there an emoji tearing her hair out and holding an ax!

Reply
Saturday, December 7, 2013 at 2:22 PM - Response #10

Here are the instructions for MAC 10.9 LINK

Use the following Terminal command to reset the DNS cache:

sudo dscacheutil -flushcache

Also power down your router or modem and power back up.

Reply
Edited 12/07/13 2:23 PM
Saturday, December 7, 2013 at 2:25 PM - Response #11

Put that in the CC suggestion box - need icons for tearing hair out, tearing hair+ax and also just an ax.

ReallyIdea

Reply
Saturday, December 7, 2013 at 2:56 PM - Response #12

Powered down modem and router, still can't access my web site. Was I supposed to select "Run command inside a shell"? Calling internet company now, hopefully they can solve this problem that I've now spent 4 hours on!Evil or Very Mad Thanks for your help!Smile

Reply
Saturday, December 7, 2013 at 3:12 PM - Response #13

I'm not a Mac user but the command given above is probably running a command inside a shell - called a "Terminal".

So type sudo dscacheutil -flushcache
that would be "Terminal Command".

Try that first before calling since it's not common to have a DNS issue persist at the ISP (internet company) for more than a few hours.

Btw, you can also reboot your system. Forgot to mention that as another way to clear your local machine.Embarassed

It a reboot fails to clear, then call your ISP or see if you can try it on another system, for example, a library?

Reply
Edited 12/07/13 3:13 PM
Saturday, December 7, 2013 at 3:30 PM - Response #14

It is my ISP's problem!! Actually, it's coming from their ISP and is possibly weather related. So I get the Dumbass of the Day award for not calling them within the first 30 min. of this problem. I guess I thought I had four hours to spend being frustrated and annoyed!?! Thanks, again, Jack, for trying to help me!

Reply
Saturday, December 7, 2013 at 3:42 PM - Response #15

I think you were being smart.Very Happy It's not easy to figure out this sort of thing. Glad to see you got it sorted out.

Now about those emoticonsArrow

Reply
Sunday, December 8, 2013 at 2:51 PM - Response #16
LawndaleHigh-Piing.jpg

Since I'm still getting a "Server Not Found" after reboots and clears - and 24 hours, I tried to chase this a little further. Turns out that I can ping and tracert my site and lawndalehigh74.net just fine. But if I add www. to both, only my site works.

I went down this path since both FF and IE appear to get to the Class Creator server when I browse to lawndalehigh74.net, but then fails when it attempts to display http://www.lawndalehigh74.net/index.cfm

Looks to me like there's something weird in either Classnames.net (or wherever the domain is registered) or in the CC code which may be assuming that www.lawndalehigh74.net is valid. What I don't understand from what I've seen is how anyone can get to the site and display the home page....

Reply
Sunday, December 8, 2013 at 3:03 PM - Response #17

Don't think it's a site or CC issue. Either one works for me. Pretty sure this is the ISP at fault.

If your ISP/route has cached the data, you just have to wait for them to clear. They are not supposed to do that - there's time limit that I forget ATM - but many do to optimize data traffic.

Meaning that once they get a "not found" you'll get that until the ISP clears their system. That can involve more than one cached area as seen by your ISP. It can also take days - which it appears to be the case here.

The easy way to verify is to connect using a different ISPIdea

Reply
Sunday, December 8, 2013 at 6:01 PM - Response #18
TraceRT1.jpg

Take a look at my tracert for classcreator.com

You'll see what I mean about how things are cached.

See last entyArrow

Reply
Sunday, December 8, 2013 at 10:19 PM - Response #19

Jack, you didn't show which version of the address you tracerouted, (one worked for me, one did not) but I was still getting the same results a couple hours ago.

And I didn't mention that I'd also tried overriding the default primary DNS server address in my router with the Google public DNS server address. Still seems very strange that there were at least three people who had no problem, and that Leslie and I went nowhere. That's very likely 4 or 5 ISP's.

But the bottom line is that it's working here now. Hopefully for Leslie and all her classmembers as well.

Reply
Sunday, December 8, 2013 at 11:38 PM - Response #20

First line says

"tracing route to classcreator.com"

last line says

"lawndalehigh74.net"

notice last line is NOT classcreator.com

Compare this to yours where you started with lanedalehigh74.net and ended with www.classcreator.com (notice that the IP is the same in both yours and mine).

If I start with lawndale74.net I end up with lawndale74.net

Just illustrating how it associated the IP I did before for lawndalehigh74.net with classcreator.com. Compare that to your tracert to see what I mean here.

That's all - the other versions all worked, so that would not be too interesting since they started and ended with what I typed in (minus the www). IOW same name at the start and the end.

run: ipconfig /all

run: nslookup

LINK

If there were weather issues I can see how it would propagate the error. ISPs use the same data pipes - they just buy them from ATT, etc. I'm on the west coast.

---------------

The other way to troubleshoot is to use WHOIS services. Here's one of many LINK

Registrar is ENON (which I think CC is a reseller for?).

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.