ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Edit pages won't open

Forums: General Discussion
Created on: 10/13/13 01:09 AM Views: 980 Replies: 17
Sunday, October 13, 2013 at 1:09 AM

I am traveling and working on my iPad mini making small changes to my site. Every thing was going fine, then I couldn't get the edit pages to work on any except the home page. Did I do something?

Reply
Sunday, October 13, 2013 at 1:30 AM - Response #1

Is this still happening now?


Reply
Sunday, October 13, 2013 at 10:55 AM - Response #2

Yes everything from the "contact us" page on down will not let me edit the pages

Reply
Sunday, October 13, 2013 at 11:24 AM - Response #3

I just learned that I cannot edit the announcements either

Reply
Sunday, October 13, 2013 at 11:53 AM - Response #4

Same thing happens on my ipad.

Reply
Sunday, October 13, 2013 at 1:09 PM - Response #5

I am unable to reproduce the issue. All pages I tested are going into edit mode as expected. Tracey when you're using a regular computer, what browser and browser version # are you in? Please try clearing your browser cache. Is this still happening now? If it's not happening now please also test on your iPad.


Reply
Sunday, October 13, 2013 at 3:20 PM - Response #6

Hi Brad,
Since I am not home, I cannot look at my browser version till Friday.
The iPad mini is Mobile Safari 7. I have cleared the cache on it.
When I re-booted and returned to the site edit pages, I noticed if I hold down the edit page button, I am given the choice to open the edit page in a new tab, which seems to work fine. If I just tap on the edit page button now, like I was doing earlier yesterday, nothing happens. Weird!
I think for now, I will just wait till I return home and see if it works on my Mac.
We travel a lot and I was hoping that I could manage the site on the road. Just trying to get very familiar with the site before I put it out there to the classmates at the end of the month.
Thank you for your help. Will keep you posted if it doesn't work at home.

Reply
Sunday, October 13, 2013 at 9:45 PM - Response #7

Just curious. Hold your iPad in both portrait and landscape modes. Try the same thing. Do you get different results based on the orientation in which you're holding it? It doesn't seem like that would be possible I know but please give it a test and let me know.


Reply
Sunday, October 13, 2013 at 10:09 PM - Response #8

Yes, same results. Only option is to open in a new tab.

Reply
Wednesday, October 16, 2013 at 2:47 AM - Response #9

Interesting. I was able to repeat this on my iPad. Can't click a single button after they appear. This was working thus surely related to the upgrade. I will have this investigated and will respond here.


Reply
Wednesday, October 16, 2013 at 11:31 AM - Response #10

Thanks for looking into this.

Reply
Wednesday, October 16, 2013 at 4:25 PM - Response #11

This happened to me 2 weeks ago before the upgrade.

Reply
Friday, October 18, 2013 at 2:00 PM - Response #12

We have the programmers looking at this issue.


Reply
Sunday, October 20, 2013 at 12:23 PM - Response #13

Hi again,
This happens inconsistently. yesterday I was able to edit the memory page on my iPad but later went back to edit a different page and nothing worked. good luck finding the gremlin!

Reply
Sunday, October 20, 2013 at 6:46 PM - Response #14

Sharon and others interested.. You can edit pages on the iPad by CLICK-HOLD on the button, then when the menu comes up, choose "Open in other window" option.

Note, I have discovered that the problem (or gremlins as you call it) only happens if you scroll the window before clicking on the button.


Reply
Sunday, October 20, 2013 at 7:32 PM - Response #15

CLICK-HOLD didn't work for me today. The meni popped up but nothing happened when I clicked OPEN. Gremlins are hard to find! Kinda like Leprechauns! Very mischievous...

Reply
Sunday, October 20, 2013 at 9:51 PM - Response #16

Sorry about any iPad issues. We have somebody looking into this issue this week.


Reply
Sunday, November 3, 2013 at 1:51 AM - Response #17

iPad issue resolved in our testing environment. I apologize this took awhile. Edits will be going live on Monday morning. Give it another whirl at that time -- should be good then.


Reply
Edited 11/03/13 10:14 AM
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.