ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Cell Properties

Forums: General Discussion
Created on: 05/24/16 11:21 AM Views: 766 Replies: 14
Tuesday, May 24, 2016 at 11:21 AM

Just noticed today: It seems cell properties is frozen. I'm trying to choose image/border background/ on a table but neither one works. So I checked a table that's already got the cell property in place and it too won't work to change to a different color.

Thank you in advance to who can/will fix it. Sad
Thelma

Reply
Tuesday, May 24, 2016 at 2:07 PM - Response #1

I'll send it to the programmer for a look.


Reply
Tuesday, May 24, 2016 at 7:02 PM - Response #2

Deleted - see below
FF, IE11, Chrome and Edge work ok.

Reply
Edited 05/24/16 11:33 PM
Tuesday, May 24, 2016 at 8:39 PM - Response #3

Seems to be working here, logging into to my site, and to the forums with IE-11 and W7. But there are always 'things' going on in the background, and you never know what's been (or being) changed.

btw, I just noticed that forum entries are being spell checked! Nice! Some of us needed that...

Reply
Tuesday, May 24, 2016 at 11:25 PM - Response #4

Sorry, I had security set to HIGH (testing something for IE11 a while back) and that does not allow the type of login that CC does.

Version 11.0.31 (KB 3154070) update May 10

Everything works there too - meaning the cell edit.

Reply
Edited 05/24/16 11:26 PM
Tuesday, May 24, 2016 at 11:32 PM - Response #5

Not sure what you mean John. Have always had spell check anywhere since that's a browser feature too. Makes wiggly lines if you type something wrong and then you can right click and get the correct spelling.

Maybe you had this disabled before in FF? Tools->Options->Advanced->General check my spelling as I type.

Is that what are describing or something else?

(btw, it's not foolproof and does not know some words.)

John Ralph wrote:

btw, I just noticed that forum entries are being spell checked! Nice! Some of us needed that...

Reply
Wednesday, May 25, 2016 at 11:37 AM - Response #6

Yep. I was testing in IE when I found my typo's were being spell checked. And spellcheck was not turned on in FF which I normally use.

Reply
Wednesday, May 25, 2016 at 11:48 AM - Response #7

First thank you to the admins who responded to the cell properties topic. I'm glad yours was working ok.

I haven't heard from CC this am but cell properties came back to life. Thanks CC staff. If you can also fix why now I can't enter more than 1 digit on the width box when selecting size or changing/reducing size?

Thank you so much, I'll try to be quiet the rest of the week...
Thelma

Reply
Edited 05/25/16 11:49 AM
Wednesday, May 25, 2016 at 11:51 AM - Response #8

IE also has spell check - independent from FF. Do not think this is a forum feature or change.

Reply
Wednesday, May 25, 2016 at 11:58 AM - Response #9

Jack Vermeulen wrote:

IE also has spell check - independent from FF. Do not think this is a forum feature or change.

It is a browser feature. Now working in FF after I turned it on.

Reply
Wednesday, May 25, 2016 at 4:35 PM - Response #10

Thelma, Please reload and try again. I just tested and it worked okay for me.


Reply
Thursday, May 26, 2016 at 8:57 AM - Response #11

Thelma,
When I reach a 'stumbling block,' I clear cache and cookies, shut down normally, wait a few minutes, then power up again.
A real pain sometimes, ad slightly time consuming, but this will 'fix' about half of my issues usually.

Reply
Thursday, May 26, 2016 at 12:28 PM - Response #12

Cell properties works fine now. Thanks Scott.

Reply
Thursday, May 26, 2016 at 12:34 PM - Response #13

Good to hear. Thanks


Reply
Thursday, May 26, 2016 at 12:38 PM - Response #14

Steve,
Haven't tried that before. Will try anything that will fix these "intermittent" issues. Thanks for sharing.

Reply
Edited 05/26/16 12:38 PM
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.