ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Strange emails

Forums: General Discussion
Created on: 06/21/21 03:23 PM Views: 256 Replies: 12
Monday, June 21, 2021 at 3:23 PM

Last year we wanted a 'birthday' luncheon; didn't happen due to covid; I'd sent out a survey at the time, and then it ended. In the last few weeks, I have received responses from that year old email, and the recipients had JUST received the year old email with a recent mailing date, and responded. I checked and have NOT sent out any class wide emails in a long time. Additionally, just yesterday, a classmate's wife wrote that SHE also received one of those emails, and she is NOT on the class list, nor is her email; she did graduate from our high school, but not in our, nor classes that use classcreator. I had NO idea where it came from. I can provide you the emails, or you can login to my site...Have there been any problems affecting our website - or others reporting strange things? I was considering a potential virus even while I use Windows Defender win 10 and malwarebytes premium...but realized this data is in the cloud, not on my computer. Ideas?

Reply
Edited 06/21/21 3:25 PM
Monday, June 21, 2021 at 3:55 PM - Response #1

Please forward a copy of the email to info@classcreator.com


Reply
Monday, June 21, 2021 at 7:21 PM - Response #2

Will do - it was forwarded to me, obviously. One more item. I was sure I'd asked this, but can't seem to find the conversation. When I do a PRIVATE message to a classmate, it takes about 20-30 seconds for it to send, while watching "sending". Now, I had assumed perhaps it may have been my computer, but this week, I have a much faster, and cleaner computer...and the SENDING problem still exists. It doesn't exist on any reply or send within the emails to classmates but ONLY when I send a PRIVATE email to classmate. Thoughts?

Reply
Monday, June 21, 2021 at 7:39 PM - Response #3

First problem with strange emails still exists...but the other I posed about an ex of a classmate is resolved. She WAS a guest under a different (either married or maiden or second married) last name, So I'll NOT forward you the second email. Already forwarded the first email that many classmates received

Reply
Monday, June 21, 2021 at 7:58 PM - Response #4

I also notice a delay of about 20-30 seconds when I send a private message to a classmate after clicking on their profile. I guess I haven't thought too much about the delay, as I always get the "Message sent successfully" notification after 20-30 seconds.

Reply
Edited 06/22/21 12:13 PM
Friday, June 25, 2021 at 4:58 PM - Response #5

Jessica - Did you get the single email I sent...and any updates on delay of sending via private messages. I notice it on my win 10 computer AND my iphone as well.

One more thing. Is there a way to SAVE my ID and/or password when logging in (to our website) on my phone...very frustrating to always need to re-login each time...tnx

Reply
Sunday, July 4, 2021 at 5:41 PM - Response #6

Hi Dick,

Sorry for the delay - catching a few things that didn't appear on my tracker.

You have that particular survey set to show classmates the results. That classmate has survey responses turned on for their notify me settings. He received a link that when he clicks on it he sees what a classmate would see. When you click on the same thing you see what an administrator would see which includes more details.

If you do not want classmates to receive those notices you would need to change the results to admin only and it won't send out a survey response update to the classmates.

Check to see if the browser on your phone has an option to save logins and passwords under settings. I've had to turn that feature on for phones and tablets.

Jessica
Class Creator Support


Reply
Thursday, July 22, 2021 at 3:58 PM - Response #7

Jessica - I'll check for your suggestions on survey activity and settings for saving email address. Thanks...

I've still not heard from anyone about the delay on sending private messages. I asked the class, and they TOO experience the 20-30 second delay in sending private email displaying "Sending message" till it completes. very strange.

Pls advise....Thanks

Reply
Edited 07/23/21 5:08 PM
Tuesday, July 27, 2021 at 6:36 PM - Response #8

Hi Dick,

Is this happening all the time or just at certain times of the day? I'm trying to replicate it and pin down if there is something happening in the system at the times it is delayed.

Jessica


Reply
Wednesday, July 28, 2021 at 11:43 PM - Response #9

This has happened to me for quite a while. It's all the time. Additionally, until yesterday I could send a note directly from the Message Center without any delay. Now I can't send a message from there at all. It appears to have been sent but when I check the outbox there's nothing there.

Reply
Friday, July 30, 2021 at 12:57 PM - Response #10

For what it's worth, I just tested sending a private message using the link in a profile and it took 59 seconds between the time I clicked Send and the time it said it was done. But at least it was finally there in the out box.

Reply
Friday, July 30, 2021 at 1:22 PM - Response #11

I continue having a 30-40 second delay when I send a new private message. However, when I reply to a private message, it goes out immediately.

Reply
Sunday, August 1, 2021 at 11:31 AM - Response #12

I sent a birthday greeting a short time ago, and it too over 30 seconds.
This has been going on with our site for quite some time.

With that said, any 'changes' to the site seem to happen immediately such as announcements, In Memory posts, etc.

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.