ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Photo Gallery

Forums: Questions and Answers About Building Your Site
Created on: 12/07/19 07:08 PM Views: 312 Replies: 4
Saturday, December 7, 2019 at 7:08 PM

One of my photo galleries the Cover Image is not displaying even though I am selecting cover image.

Reply
Sunday, December 8, 2019 at 11:39 AM - Response #1

I see 5 galleries, two of which contain photos and show a cover photo. Not sure why the cover photo for the High School is not expanded to fill the space though.

Reply
Sunday, December 8, 2019 at 9:22 PM - Response #2

Both galleries are weird. Looks like it is showing THUMBNAILS instead of the uploaded photos ( a few in first are not, but still not right size, unless they were tiny images?). I'd delete and upload images again and see if somebody was tinkering with the code.

Reply
Monday, December 9, 2019 at 1:35 PM - Response #3

You should be able to go to Gallery creator, click on photos in the row for the gallery you are working on, and go to the image in question that you would like to have as a cover image. Hover over that image and you should see three buttons appear, one of which says cover image. Click that image and go to your gallery page and it should now be displayed as a thumbnail.


Reply
Monday, December 9, 2019 at 2:10 PM - Response #4

There is a problem with the images though. Look at them. I doubt they uploaded thumbsize images, but maybe. Both galleries have very odd small images.

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.