ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Gallery Creator

Forums: General Discussion
Created on: 02/21/17 01:21 PM Views: 960 Replies: 12
Tuesday, February 21, 2017 at 1:21 PM

I have created a gallery for photos and want to include music. It was working, but now it isn't. I have tried everything, short of deleting the gallery and creating a new one.

Could you look and see what I have done wrong, please?

This is the link: http://www.sahs1967.net/class_admin_gallery_list.cfm

And the gallery I am having problems with is Then and Now. The song I want to play is on youtube and the embed code is:

Thank you.

Reply
Tuesday, February 21, 2017 at 3:54 PM - Response #1

I added the video to the page and added &autoplay=1 to the code so that the video automatically plays.


Reply
Friday, February 24, 2017 at 9:52 AM - Response #2

What am I doing wrong when I create a gallery and want to add music.

I have tried again, unsuccessfully on Our Town/Our State. I uploaded the photos, click embed and that works. Then I add music and the music will play if you click on the arrow, but the photos don't show as a slideshow.

Can you help again?

https://www.classcreator.com/St-Albans-West-Virginia-1967/class_admin_gallery_form.cfm?gallery_id=50805&whattodo=Edit

Reply
Friday, February 24, 2017 at 5:06 PM - Response #3

Are you adding another YouTube video as the music? If so, what is the link?


Reply
Friday, February 24, 2017 at 5:54 PM - Response #4

Yes. When I click on the song, this shows:
https://youtu.be/1vrEljMfXYo

If I click on embed, this shows:

I am so sorry to bother you again, but really appreciate your help.

Reply
Monday, February 27, 2017 at 11:16 AM - Response #5

All set.


Reply
Monday, February 27, 2017 at 3:09 PM - Response #6

Have you had a chance to look at this yet? Can you tell me what I am doing wrong?

Your help is so much appreciated. Thanks.

Reply
Tuesday, February 28, 2017 at 1:35 PM - Response #7

I am so close to launching my site. Could you please look at this page and see why my photo gallery won't swipe when the music plays?

http://www.sahs1967.net/class_custom.cfm?page_id=758719

The tab is Our State/Our Town.

Thank you so much!!

Reply
Tuesday, February 28, 2017 at 3:55 PM - Response #8

In the code that is provided by YouTube, at the end of the link that they provide for their video, you have to enter ?autoplay=1 in their code to get this to work. It is working now.


Reply
Tuesday, February 28, 2017 at 4:00 PM - Response #9

Thank you. One more question and I will leave you alone.

Why won't the photos scroll when I embed them?

Reply
Tuesday, February 28, 2017 at 4:46 PM - Response #10

Scroll? I think you may be envisioning something else. You could upload the images to a gallery in the Gallery Creator and then use the embed function to place a slide show on the page. The process is the same as embedding the YouTube video.


Reply
Tuesday, February 28, 2017 at 4:53 PM - Response #11

Scroll isn't the right word. I meant like a slideshow - like the In Memory and Then and Now Buttons.

Reply
Wednesday, March 1, 2017 at 12:08 PM - Response #12

Yes - those are the galleries that are built in the Gallery Creator and once built, can be embedded as a slide show on the page.


Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.