ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Problem With YouTube Videos

Forums: General Discussion
Created on: 03/04/12 10:24 PM Views: 1567 Replies: 17
Sunday, March 4, 2012 at 10:24 PM

Up until a couple days ago I've been unable to play YouTubes that I embedded on my two C sites that have played flawlessly in the past. Anyone else experiencing this difficulty?

Reply
Monday, March 5, 2012 at 9:18 AM - Response #1

Last year, we discovered that three of the clips we had links to had been either removed completely, or simply renamed.
Does the link still work outside of CC?

Reply
Monday, March 5, 2012 at 9:47 AM - Response #2

I'm finding the difficulty isn't consistent. For example when I go to the "Music Videos" tab on my site all four videos play just fine. When I go to the "Videos" tab I get an indication of very high CPU usage and nothing plays. The videos are still on YouTube and play ok there. Perhaps I have some sort of problem with my computer.

Reply
Monday, March 5, 2012 at 11:38 AM - Response #3

All the videos on the Music Videos page play normally for me. You may need to update the Flash plugin on your computer, or possibly the version of Internet Explorer you're using.


Reply
Monday, March 5, 2012 at 1:51 PM - Response #4

Those on the Music Videos page work ok for me too. Are you also able to view those on the Videos page?

Reply
Monday, March 5, 2012 at 4:04 PM - Response #5

There is a new version of Explorer, it's now Explorer 9 and you will also need to update your Flash. That may help because You Tube always has the latest greatest in techno savvy stuff for their video's. I went to you site and liked the way you have embedded the story just by clicking on it. The Slack Mill was very interesting story and what is shoddy? How do you do that embedding? I'd like to learn the process from you, if you don't mind. Thanks

Reply
Tuesday, March 6, 2012 at 10:00 AM - Response #6

The one on the Videos page work for me also, with no problem.


Reply
Tuesday, March 6, 2012 at 4:33 PM - Response #7

Bill George wrote:

There is a new version of Explorer, it's now Explorer 9 and you will also need to update your Flash. That may help because You Tube always has the latest greatest in techno savvy stuff for their video's. I went to you site and liked the way you have embedded the story just by clicking on it. The Slack Mill was very interesting story and what is shoddy? How do you do that embedding? I'd like to learn the process from you, if you don't mind. Thanks

I have the latest version of Flash. It must be something with my computer and it's something recent. Now, whenever I go to a page on which I've posted YouTubes using the iframe code the cpu usage immediately goes to 100%. I don't have to click on the videos just merely go to the page they're on. The old YouTube code, which I had used for the Music Videos because at that time there probably was no iframe code, has never presented a problem.

I use IE8 and cannot go to IE9 as I'm still on XP.

As to shoddy it is recycled or remanufactured wool. I presume the embedding you refer to is making some of the wording in a sentence a link. If so I'll be happy to give you a hand. If I've misinterpreted your question let me know and I'll try to help if I can.

Reply
Edited 03/06/12 4:34 PM
Tuesday, March 6, 2012 at 4:33 PM - Response #8

Eric B Bassey wrote:

The one on the Videos page work for me also, with no problem.

Thanks

Reply
Tuesday, March 6, 2012 at 5:00 PM - Response #9

Thanks for the info on shoddy, I thought that's what it was but I wanted make sure. Boy that was one big factory doing that. And yes I am talking about the word in the sentence link. Thanks

Reply
Tuesday, March 6, 2012 at 5:27 PM - Response #10

Class Creator makes this real easy to do. First go to the site to which you want to link and copy the URL in the address bar. Next go to your CC site, edit pages and type in the sentence you want to display. Highlight the word(s) in the sentence that you want to use as the link. In the upper area of the text box click on the globe that has the closed link. In the URL box paste the address you got in step one. If you want the site to which you link to open in a new window change to the source mode by clicking on the box at the top left of the text box. Where you see a href="........... type target="blank" after the a with a space between the a and target and put a space between the " after blank and href.

Reply
Edited 03/06/12 5:30 PM
Tuesday, March 6, 2012 at 8:23 PM - Response #11

Thank you so much, I will study this and see if I can make this happen.

Reply
Thursday, March 8, 2012 at 12:50 PM - Response #12

I'm sure it's just a coincidence but after yesterday's outage I'm able to view all videos on my CC sites without difficulty once again.

Reply
Thursday, March 8, 2012 at 2:44 PM - Response #13

Problem solved? I guess so?


Reply
Monday, March 12, 2012 at 2:02 AM - Response #14

I uploaded a video from You Tube - someething I have never done! Is it supposed to show the html tags on both sides of it? If not, how do I fix it?

Reply
Monday, March 12, 2012 at 9:09 AM - Response #15

Lynn,

What page is your YouTube video on so we can look at it?


Reply
Monday, June 11, 2012 at 4:22 PM - Response #16

At the bottom of a classmate profile where you "Post Comments" I have a classmate that has added a number of seperate comments where she has posted numerous You Tube Videos. She now is complaining that the videos don't show up, and what show are invalid urls. Is it a Class Creator problem, a You Tube problem, or could it be her computer. Classmates name is Linda Valerio. As always, thanks for your help.

Reply
Monday, June 11, 2012 at 4:35 PM - Response #17

I'm not sure why some of them work and some don't, but if she copies the url (the part between [youtube] and [/youtube]) and the clicks the youtube button in the editor toolbar (on the right of the third row of icons) and pastes in the url, the video should work once she saves the changes to the comment.


Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.