ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

In Memory Page showing Photo placeholders

Forums: Questions and Answers About Building Your Site
Created on: 02/19/22 04:04 PM Views: 250 Replies: 6
Saturday, February 19, 2022 at 4:04 PM
2022-02-19_16-01-08.png

All of a sudden our In Memory page has changed from a simple list of text links to one that has the "no image available" picture for everyone.

This looks really odd, and I'd like to go back to the list without those unhelpful images, but I can't find the setting to change this.

I've checked "Preferences" and "Show In Memory yearbook photos by default" is UNchecked.

Any ideas?

Reply
Edited 02/19/22 4:13 PM
Saturday, February 19, 2022 at 4:24 PM - Response #1

Interesting. On my Windows 11 desktop PC, when I click on your In Memory page using the Microsoft Edge browser, I get exactly what you're seeing, but when I click on your In Memory page using the Google Chrome browser, I get the list of text links with a rose but without a blank photo box.

Reply
Edited 02/20/22 9:05 AM
Sunday, February 20, 2022 at 1:44 PM - Response #2

Weird. I'm using Chrome...

It also looks fine in Firefox.

For the Class of '73 site, there's a third option at the top of the In Memory page -

o By Year Deceased o Alphabetically [] Yearbook Photo

Checking/unchecking that box changes the 1973 list to have the pictures or not. But that option doesn't appear on other sites I've checked

In Preferences, since it says "show In Memory year book photos by default" it seems to say there's a way for the user to change it. But ???

Note: the 1973 class started with ClassCreator for their 40th reunion, so that may account for some differences.

Reply
Sunday, February 20, 2022 at 2:04 PM - Response #3

And just to clarify -- it's Windows 11 Chrome that's not working. Chrome shows the page with text links just fine on Android phone and iPad mini.

Reply
Sunday, February 20, 2022 at 2:21 PM - Response #4
In Memory page 1.jpg

Nancy,
Just checked your In Memory page again using Windows 11 desktop with Chrome, Version 98.0.4758.102 (Official Build) (64-bit). See attached screen print --- no yearbook photo. Looks good.

Reply
Edited 02/20/22 2:24 PM
Sunday, February 20, 2022 at 2:43 PM - Response #5

Yes, that's the version of Chrome I'm using.

It looks, though, like there's a flag somewhere in the browser that's telling ClassCreator whether or not show the pictures. (See this class's page where the flag is explicit.)

But I've no idea how it got set or how to turn it off.

Reply
Sunday, February 20, 2022 at 3:13 PM - Response #6

Nancy --- Under Admin Functions > Preferences > scroll down to IN MEMORY YEARBOOK PHOTOS. You can turn them on or off by default. Is this helpful?

Reply
Edited 02/20/22 9:16 PM
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.