ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Overall Banner

Forums: General Discussion
Created on: 03/16/22 12:12 PM Views: 291 Replies: 15
Wednesday, March 16, 2022 at 12:12 PM

On my page LOOKING BACK, which I've activated and placed at the list's bottom, the overall Banner which identifies my school and is placed on all pages, is showing up as part of the text. I've built a brand new page but it is still where it shouldn't be.

Please help.

Thanks, Carole

Reply
Wednesday, March 16, 2022 at 1:54 PM - Response #1

Hi Carol,
I'm posting simply to say THANK YOU for the childhood memories of Riverview.
Gwen


Reply
Wednesday, March 16, 2022 at 4:39 PM - Response #2

I have quite a lot of material and photos on Riverview. When I finish it all -- 9 pages -- I'll let you see if you like.

Carole

Reply
Friday, March 18, 2022 at 4:54 PM - Response #3

Can anyone help me get rid of the banner covering the text on my LOOKING BACK page? I'd sure appreciate some help.

Thanks,
Carole

Reply
Friday, March 18, 2022 at 5:45 PM - Response #4

Carole I. Mackey wrote:

I have quite a lot of material and photos on Riverview. When I finish it all -- 9 pages -- I'll let you see if you like.

Carole

Thanks, Carole. I'd love to see it when finished! Smile


Reply
Friday, March 18, 2022 at 8:51 PM - Response #5

Hi Carole,

I am not seeing a banner that is covering the text on your Looking Back page.

Did you happen to resolve this issue?

If not, please attach an image of what you are seeing Smile

Kelcie
Class Creator Support


Reply
Friday, March 18, 2022 at 10:52 PM - Response #6

Well, this is weird! When I try to take a picture of what I'm seeing, it is as it should be. The banner is not on the picture but is on the screen. I don't know what to do to show you what I'm seeing. Any advice?

Carole

Reply
Edited 03/18/22 10:53 PM
Friday, March 18, 2022 at 10:56 PM - Response #7

Try this:

C:\Users\Carole Mackey\Documents\Looking Back.mhtml

Reply
Friday, March 18, 2022 at 11:37 PM - Response #8

I also don't see anything odd on that page either.

What did you use to get a screenshot?

P.S. The line you posted above (C:\Users...) is a file on your system

Reply
Edited 03/18/22 11:41 PM
Saturday, March 19, 2022 at 8:31 AM - Response #9
Screenshot (3).png

I've attached a screenshop -- finally -- that shows what I am seeing when I pull up this page. Hope it helps explain the problem on this page.

Thanks, Carole

Reply
Saturday, March 19, 2022 at 8:31 AM - Response #10
Screenshot (3).png

I've attached a screenshop -- finally -- that shows what I am seeing when I pull up this page. Hope it helps explain the problem on this page.

Thanks, Carole

Reply
Saturday, March 19, 2022 at 1:51 PM - Response #11

OH,I thought you wanted it like that.

You have a header id="top" starting right there. Move that above the area. This is the code there right now

Reply
Sunday, March 20, 2022 at 9:33 AM - Response #12

Jack, I deleted it because no matter where I put it, it produced the top banner or header.

Where could it have come from if that's its purpose? I wouldn't have known this code even if I'd wanted to place the banner on the page.

Carole

Reply
Sunday, March 20, 2022 at 1:55 PM - Response #13

Both lines with "header" had to be removed. "Header" is the CSS used by CC for the "header" on the page, so that style can't be used. I guess I wasn't clear on that.

I don't know how it got there, but probably created by the editor when something was added.

Reply
Sunday, March 20, 2022 at 4:45 PM - Response #14

Carole,

Your text is part of your graphic.

You have the header size set to medium - the graphic fits better as small.

You have the header graphics set to repeat vertically and horizontally so you text is going to repeat on larger screens as the image is set to repeat.

Jessica
Class Creator Support


Reply
Sunday, March 20, 2022 at 5:30 PM - Response #15

Jessica, that was not the problem. The "header" class surrounded the TEXT for some reason (I showed the exact code there above). That's all. If one goes into debug mode and remove just the 'header' lines, it all showed up OK.

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.