ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Photo Editor Not Working

Forums: General Discussion
Created on: 06/15/13 02:30 AM Views: 901 Replies: 3
Saturday, June 15, 2013 at 2:30 AM

I just noticed that when I try to use the photo editor, it just brings up a white, blank page. Is the program down or does it have something to due with my site?

Reply
Edited 06/15/13 2:31 AM
Saturday, June 15, 2013 at 7:59 PM - Response #1

David,

I was going to respond to your question as soon as I saw it, as I had a similar problem with the white, blank screen when I attempted to access the file vault. Then I checked my photo editor and I do not have that problem, so I decided to let someone else provide the answer. Since no one else has yet responded to you, I will give it a shot, although the solution for my problem may not work for your problem.

My problem is the result of the forced upgrade from IE8 to IE10. Some features of our sites (and other sites) do not work the same with IE10. To get my file vault to display, I had to hit the F12 key, click on browser mode and select IE10 compatibility mode. If that should work, be advised that the browser mode will reset back to IE10 and you will have to select the compatibility mode each time you have this problem.

Hope that helps.

Jim

Reply
Saturday, June 15, 2013 at 9:02 PM - Response #2

Thanks for responding, Jim. I was able to fix the problem by updating my Adobe Flash Player.

Reply
Saturday, June 15, 2013 at 9:35 PM - Response #3

Glad you got it fixed. I know how frustrating it can be when a program does not work like it should.

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.