ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

FireFox fails to display embedded YouTube

Forums: General Discussion
Created on: 06/20/17 12:03 PM Views: 1037 Replies: 10
Tuesday, June 20, 2017 at 12:03 PM

Can I get some feedback to see if they can see this video on THIS PAGE

This displays in ALL the other browsers, just not FireFox (now release 54).

Could be something I need to 'fix' on the FF settings, although it just started a few releases ago.

Reply
Tuesday, June 20, 2017 at 12:13 PM - Response #1

Using an iPhone6, I clicked THIS PAGE and could view the video of a cute equine.

Reply
Tuesday, June 20, 2017 at 12:43 PM - Response #2

I can see it using FF 53.0.3.


Reply
Tuesday, June 20, 2017 at 2:27 PM - Response #3

Thanks. I think for me the failure started on version 52 where they changed the plugin stuff - widevine. I just added the 64-bit version and right now it's not yet downloaded to test. That might also be a new bug since somebody else posted that widevine never downloads.

Keep plugging away and see if anyone else can't see that video.

Reply
Tuesday, June 20, 2017 at 4:24 PM - Response #4

I rarely use Firefox so I had a chance to view the video with different versions as it updated several versions one version at a time.

I could view the video with all the versions listed below:

43.0.2
46.0.1
47.0.2
53.0.3
54.0

Reply
Edited 06/20/17 4:26 PM
Tuesday, June 20, 2017 at 6:11 PM - Response #5

More thanks. Have no idea what is going with my version. Widevine is refusing to download - had it installed before.

Video works on Android FireFox, just not Windows version. Will try FF forums and see if anyone has an idea what went wrong.

Reply
Tuesday, June 20, 2017 at 9:33 PM - Response #6

Although I have had problems with links to some YouTube videos that came as links in emails ever since FF 52.x.x, I had no problems viewing any YT videos directly. And I have no problem with the video you link to above.

I did have some strange problems right after the update to FF 52, and finally resolved them by removing FF, reloading from scratch, and adding the plugin's/extensions (that it would allow) I wanted.

Reply
Tuesday, June 20, 2017 at 9:54 PM - Response #7

Thanks for the participation here. Helped me out a lot. Solved it but not in a way I like since I really still don't know what caused it.

I clicked "Refresh Firefox" which removed all my addons. I disabled all of them before manually and that didn't fix it. So "disable" obviously doesn't do the same as "Refresh" and misses something. Evil or Very Mad

That sounds sort of like what John did. I too think it started at the 52 release. I thought installing the 64-bit version would function like a "new" install, but it copied something incorrect from the 32-bit version.

Thanks to everyone for confirming that it was something to do with ME. My wife always says that too Wink

Reply
Thursday, June 22, 2017 at 2:26 AM - Response #8

Sorry Jack,

Just found this, it appears solved, but it displays correctly in PaleMoon 53.3.0

Reply
Thursday, June 22, 2017 at 12:10 PM - Response #9

It had something to do with one of the "addons" since starting in "safe mode" (browser, not OS) also fixed it. I initially disabled them to see if that would fix, but oddly enough it did not. So it's not a Firefox issue per se but something to do with an addon. Have no idea which one though to advise anyone. Only put adblocker back.

Reply
Thursday, June 22, 2017 at 8:03 PM - Response #10

All's fine with my Firefox and your video.

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.