ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

New PayPal Standards

Forums: General Discussion
Created on: 06/02/16 08:19 AM Views: 1304 Replies: 10
Thursday, June 2, 2016 at 8:19 AM
6-2-2016 8-10-14 AM.jpg

I received an email from Paypal indicating that their standards are changing soon, and that the account we use for conard65.com sales will likely be affected by the TLS 1.2 and HTTP/1.1 Upgrade on June 30. Is the ClassCreator software compliant with these standards? Is there anything we will need to do on our website?

Reply
Thursday, June 2, 2016 at 10:36 AM - Response #1

Thank you for the information. From what I read, it looks as though they are talking about the PayPal APP and not the API (which is what we are hooked into)... however I will forward this info for review by folks in programming.


Reply
Sunday, June 19, 2016 at 1:45 AM - Response #2

The link says "API Endpoints. I will forward a copy to the CC helpdesk as you haven't responded to this since June 2nd.

Reply
Sunday, June 19, 2016 at 9:26 AM - Response #3

Paypal sent this to API developers months ago and all changes are already in place. Since your account connects via our API you are all set.


Reply
Monday, March 12, 2018 at 9:01 PM - Response #4

Hi Kyle,

I just received this notice from PayPal on March 5:
"Our records indicate that you still need to make some critical security upgrades to your systems as well. If you see a "YES" next to a security change, your integration must be updated to accept these new security measures by the date specified:

• TLS 1.2 and HTTP/1.1 Upgrade - Complete by June 2018
- Update Needed: Yes"

May I assume that's it's OK to ignore this? Or does this affect my connection to my bank, eBay or other site? This is way above my pay grade! Sad

Thanks!

Reply
Tuesday, March 13, 2018 at 12:31 PM - Response #5

Hi Sharon,

That must be regarding another system. We are fully upgraded to all the latest TLS requirements across the board.

Jessica
Class Creator Support


Reply
Tuesday, March 13, 2018 at 3:36 PM - Response #6

Thanks!

Reply
Wednesday, April 25, 2018 at 2:04 PM - Response #7

Just curious if CC is already upgraded, should I not receive the TLS upgrade messages from Paypal? Here's the contents of what they sent -

Every day, hundreds of millions of people use PayPal to manage and move money online or on a mobile device. That is why one of our top priorities is to ensure our customers have a safe, secure experience when transacting with PayPal. Often, that experience starts with the millions of merchants who accept PayPal around the world, which is why it is critical that we partner with you to provide the most secure environment online.

Since the Payment Card Industry (PCI) Council announced its original mandate a few years ago, the deadline for upgrading to more secured TLS versions has been extended several times. In addition, based on feedback from merchants, PayPal has extended our deadlines as well, to provide flexibility and support as businesses work to meet the new standards. That said, security threats continue to evolve. In order to provide the safest environment for our shared customers, we are moving forward with implementing these important upgrades in the first half of 2018.

We conducted a round of testing to emulate the upgraded security experience for supporting ONLY TLS 1.2 so that merchants can understand the areas of their integration that still require work. Our records indicate this Merchant Security Testing impacted you. Therefore, you will need to update your PayPal integration(s) to TLS1.2 PRIOR to June 2018 to avoid further service interruption. For more detailed information on upgrading to TLS1.2, please refer to the TLS 1.2 and HTTP/1.1 Upgrade site.

For more information on all of the security upgrades we will be implementing, please visit the 2017-2018 Merchant Security Roadmap site.

Thank you for using PayPal and for your support in providing the most secure payment experience for our shared global customers.

Reply
Wednesday, April 25, 2018 at 3:08 PM - Response #8

No action is required. Your set up should still be working as designed.


Reply
Wednesday, April 25, 2018 at 3:36 PM - Response #9

Thanks Scott but why is there this line in the email from Paypal?

Our records indicate this Merchant Security Testing impacted you. Therefore, you will need to update your PayPal integration(s) to TLS1.2 PRIOR to June 2018 to avoid further service interruption

Thx
George

Reply
Wednesday, April 25, 2018 at 4:44 PM - Response #10

I spoke to a programmer who told me that we have already accounted for this in our code.


Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.