ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Survey questions gone crazy!

Forums: General Discussion
Created on: 11/01/15 12:16 PM Views: 630 Replies: 11
Sunday, November 1, 2015 at 12:16 PM

http://www.ohs-1965.com/class_index.cfm

I wrote a new announcement and included a survey. Five questions, two yes/no, one comment, one checkbox. Looked great in preview but once it went live there appeared TWENTY-TWO questions. I deleted and started again and the same thing happened again. I have left it on the page for you to see. (link above)

Please HELP asap. Emails have gone out to the class.....

Thanks,

Reply
Sunday, November 1, 2015 at 6:07 PM - Response #1

Please help soon. The messed up survey is live so that you can see it and I would very much like to get it off my page since an email went out about it before I knew it had gone so wrong.

Thanks.

Reply
Monday, November 2, 2015 at 12:42 PM - Response #2

I see. You have built the answer section incorrectly for your questions. When building a question... 1) State the question. 2) Use the Answer Type dropdown to select the type of answer you are seeking... Yes / No, Checkboxes if you have multiple choices where the user can answer more than one, Radio Buttons for multiple choice where the user can answer ONLY one, Short Text field for short answers and Comment Box for longer answers. If you choose the Checkbox or Radio buttons, there is a spot for you to add your answers... add the first answer and then click the Add Answer button. Repeat until all answers are added. Call us this afternoon if you are still having issues.


Reply
Monday, November 2, 2015 at 2:14 PM - Response #3

Hi Scott,

That's exactly what I did. In the preview it turned out fine. When I saved and made it live, it came out as you see it. 5 questions turned into 22. For each yes/no question, 4 "different" questions, 2 with a "yes" button, 2 with a "no" button. And etc.

I'll build it again and send the preview in a moment.

Thanks.

Reply
Monday, November 2, 2015 at 2:28 PM - Response #4

Reply
Monday, November 2, 2015 at 2:30 PM - Response #5

I'm unable to upload a screen capture of the page preview with the test survey in order in the preview screen.
what time zone are you in so I can call you and what is the phone number?

Thanks.

Reply
Monday, November 2, 2015 at 2:57 PM - Response #6

Actually screen image IS there. Hover over the area where the image is supposed to be, right click and select "View Image". This is for FF.

Looks good to me. (maybe too big for forum?) Can also be attached.

Beverly Beiman wrote:

I'm unable to upload a screen capture of the page preview with the test survey in order in the preview screen.
what time zone are you in so I can call you and what is the phone number?

Thanks.

Reply
Monday, November 2, 2015 at 3:01 PM - Response #7

If you would like to call me, I'd me happy to walk you through the set up of a few questions. 734-585-5605 You can speak to either Scott or Jessica.


Reply
Monday, November 2, 2015 at 3:20 PM - Response #8

Ooops. Didn't see the "attach file" below. thanks!

Reply
Monday, November 2, 2015 at 5:27 PM - Response #9

We spoke on the phone.. I believe you are all set. Thanks!


Reply
Tuesday, November 3, 2015 at 9:06 AM - Response #10

Yes indeed. Thank you so much for your help.

Reply
Tuesday, November 3, 2015 at 11:54 AM - Response #11

You're welcome.


Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.