ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Announcements Blowout?

Forums: General Discussion
Created on: 06/05/19 02:44 PM Views: 234 Replies: 5
Wednesday, June 5, 2019 at 2:44 PM

Hi CC Team! The Announcements block on our FHHS-ALUM.ORG site is displaying below the right-side modules again. I've examined all of our recently added/edited active announcements but cannot find the culprit causing the blowout. Photo widths are all 390px or under; no long strings of unbroken text/links, etc.; and no long strings of spacing/tabs... Probably staring me in the face, but could someone take a look and let me know what needs fixing?

Thanks!
Terry

Reply
Wednesday, June 5, 2019 at 3:57 PM - Response #1
announcements.JPG

I presume you found the problem as announcements are displaying properly when I access your site.

Reply
Edited 06/05/19 3:59 PM
Wednesday, June 5, 2019 at 4:04 PM - Response #2

I have two sites. The one linked in my profile is fine, but there seems to be a problem with our multi-year site, FHHS-ALUM.ORG. Thanks for checking FC Smile

Reply
Wednesday, June 5, 2019 at 4:12 PM - Response #3

Sorry, missed that. The Alumni site appears to have the information displayed properly IF it's your intent to have "Welcome to the Fort Hunt High School Alumni Association!" at the top of the page. To me that seems the appropriate location.

Reply
Wednesday, June 5, 2019 at 4:17 PM - Response #4

Hi Terry,

On the FHHS-ALUM.ORG you have your Home Page .> Edit settings to show the announcements after the home page content - did you want them at the top instead? If so you change that under Edit Site Pages > Home Page > Edit and change the order of the two items.

I changed it briefly to see if there was anything that would not flow properly at the top and it is loading fine so there isn't anything about the announcements themselves that are an issue. I do see a few things on your Home Page that are not loading that may make the announcements appear to be loading lower than usual if you do want them under the Home Page content. There is some sort of video or playlist that isn't loading - you can see the box for it in the, however, it isn't loading on the actual home page.

Jessica
Class Creator Support


Reply
Wednesday, June 5, 2019 at 4:25 PM - Response #5

Ha! I even looked at Edit Pages for a switch like that but did not see it there (though I neglected to drill down into the Home Page edit). It's been awhile since I was active admin and I am trying to reacquaint myself! My co-admin has been running our multi-year site and must have made that change. I will inquire whether it was intentional... (and delete the defunct embedded video). Thanks Jessica and F C Brock!

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.