ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Classmate Profiles

Forums: General Discussion
Created on: 02/10/15 02:24 PM Views: 689 Replies: 8
Tuesday, February 10, 2015 at 2:24 PM

I just uploaded 3 more photos to my own Classmate Profile. Previously, I had 11 photos in the "album" and when someone accessed the Classmate Profile photo album for me, they got the first 10 photos and then had a Link at the bottom of the page to get the 11th photo. Since adding 3 more today, the album indicates that I have a total of 14 photos in it, but only the first 10 appear when clicking on the Classmate Profile album link, and there is no longer a link for more photos. I use my own album as an example for classmates to encourage them regarding the variety of things that can be added to their profiles. What do I need to do to fix this so that the last 4 photos are accessible?

Reply
Tuesday, February 10, 2015 at 3:08 PM - Response #1

When you click on the word Photos in the upper right corner of the page, the page will refresh to the photo gallery page with the complete list.


Reply
Tuesday, February 10, 2015 at 3:44 PM - Response #2

I just tried that, and got the same result. The photo gallery shows that there are 14 photos in the gallery [displayed as Photos (14)]. But when I click on [Photos (14)] or on the top photo displayed (upper right), it only shows 10.

Reply
Tuesday, February 10, 2015 at 3:45 PM - Response #3

I just tried that, and got the same result. The photo gallery shows that there are 14 photos in the gallery [displayed as Photos (14)]. But when I click on [Photos (14)] or on the top photo displayed (upper right), it only shows 10.

Reply
Tuesday, February 10, 2015 at 3:45 PM - Response #4

I just tried that, and got the same result. The photo gallery shows that there are 14 photos in the gallery [displayed as Photos (14)]. But when I click on [Photos (14)] or on the top photo displayed (upper right), it only shows 10.

Reply
Tuesday, February 10, 2015 at 3:45 PM - Response #5

I just tried that, and got the same result. The photo gallery shows that there are 14 photos in the gallery [displayed as Photos (14)]. But when I click on [Photos (14)] or on the top photo displayed (upper right), it only shows 10.

Reply
Tuesday, February 10, 2015 at 3:45 PM - Response #6

I just tried that, and got the same result. The photo gallery shows that there are 14 photos in the gallery [displayed as Photos (14)]. But when I click on [Photos (14)] or on the top photo displayed (upper right), it only shows 10.

Reply
Tuesday, February 10, 2015 at 4:39 PM - Response #7

Something goofy is going on. When attempting to respond to your suggestion about the problem I'm having, I got an error message when attempting to respond, and when I checked in to respond all over again, there were 5 repeat responses to your suggestion. I tried what you suggested, but still have the same problem.

Reply
Tuesday, February 10, 2015 at 6:19 PM - Response #8

I had a similar problem and reported it some time ago. While no one at CC was able to duplicate I found something that seemed to resolve it for me. See the last entry in this thread. Hopefully it works for you too.

Reply
Edited 02/10/15 6:20 PM
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.