ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Change of logo

Forums: General Discussion
Created on: 09/23/08 07:50 AM Views: 1004 Replies: 2
Tuesday, September 23, 2008 at 7:50 AM
Chief_Logo.jpg

I have come across a better logo than the one I'm currently using, but when I try to delete the old one and replace it with the new one, it is not working. I clicked on Edit School/Logos, clicked on "Delete Current Logo", then saved changes. Then I went back to Edit School/Logos, and clicked on Browse and selected the new logo picture, then clicked "Save Changes". I get a screen that says "Images Uploaded. Click here to view>>>". When I click there, it takes me back to my home page with the original logo. What am I doing wrong?

I have attached my new logo.

Thanks,
Betsy

Reply
Edited 09/23/08 7:51 AM
Tuesday, September 23, 2008 at 3:16 PM - Response #1

I don't know what you did, Brad, but the logo changed to our new logo.

Thanks!

Reply
Tuesday, September 23, 2008 at 3:19 PM - Response #2

I did nothing. Smile

You probably just had it cached for a moment from the previous time you viewed the page. If you ever do that again and it's not updating immediately, just press reload or refresh on your browser. It has actually updated -- you just need to refresh your own page.


Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.