ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

trouble with site

Forums: General Discussion
Created on: 04/17/12 01:53 PM Views: 1044 Replies: 3
Tuesday, April 17, 2012 at 1:53 PM

I was notified by a classmates that they couldn't view the different topics listed. That a pictures would appear and then the screen seemed to freeze.

I couldn't replicate the problem, until today. I am working off a Mac and a PC.
On the Mac everything displays fine. I was working on the PC and ran into the problem that the classmate had reported.

When I click on one of the topics - any of them from pictures to message forum - that page will show for a second then it goes to the background of the site, which was a picture and I removed that and went to just a color to see if that was the problem however it still there.

I also did go to another PC in our home and the site shows fine -

Any hints out there?

Reply
Tuesday, April 17, 2012 at 1:59 PM - Response #1

This is a typical problem with Chrome browser and/or Windows Vista, but sometimes with other software. Try turning off the Instant Messaging feature in your Edit Profile page. That should fix it.


Reply
Tuesday, April 17, 2012 at 2:11 PM - Response #2

Thanks so much for the fast reply.
I am running XP - however, turning off the Instant Messaging feature worked. Yea!

Thanks again for a great site.

Reply
Wednesday, April 18, 2012 at 1:17 AM - Response #3

I had the problem with the page changing to the background when I tried to insert a background (like Bob Craft) on my profile. Oddest thing I have seen. I gave up. Sad

I use Firefox for my sites. Never have a problem... except that one time.

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.