ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Photos won't load on Class Chatter

Forums: General Discussion
Created on: 03/12/17 12:55 AM Views: 707 Replies: 5
Sunday, March 12, 2017 at 12:55 AM

This is the first time I've had problems loading photos on the website. I'm trying to include them in a post on Class Chatter section of our website. When I select the photo that has been resized for the web, it says it has uploaded but nothing is in the box with the post. I also tried to post them on my Profile - no luck.

Reply
Sunday, March 12, 2017 at 1:11 AM - Response #1

Ginny, So you are using the What's New page as a message board with all the perks of the What's New page. Not a bad idea! Getting to your question...

I see that when uploading a photo, the system shows 100% yet continues to process. I then did the same on my site's What's New page and received an error message. I will report it and we'll see about getting this corrected! Thanks for posting about this, Ginny.


Reply
Sunday, March 12, 2017 at 9:13 AM - Response #2

Ginny, Please try to post a photo in your Class Chatter today. I was able to do so on my site and believe the issue has been cleared. Please reply here. I am looking for good news. Wink


Reply
Wednesday, March 15, 2017 at 11:34 AM - Response #4

I've used Chrome as my browser with no problems uploading photos. When encountering the problems this time, I also tried Firefox- still no luck. I'd appreciate some help!

Reply
Wednesday, March 15, 2017 at 11:44 AM - Response #5

The problem is now solved.

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.