ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Email sent out by Admin

Forums: General Discussion
Created on: 03/22/10 11:50 AM Views: 1284 Replies: 8
Monday, March 22, 2010 at 11:50 AM

Hi Brad,

I sent out two different emails to all classmates and teachers yesterday and I am not sure if they reached any one. I always send myself an email too on anything I send out and for some reason yesterday I didn't recieve either email. I also noticed that when someon joines the site or updates their profile I am not getting those emails either and If I do, it's way after the fact. Like a day on one and the other's I haven't recieved any. The wierd thing is it isn't all the time on everyone. Can you help?

Reply
Monday, March 22, 2010 at 12:25 PM - Response #1

My husband has not been getting emails from the site the last couple of days either, but I did call a classmate and she said she did get the last two emails I sent out. It must be something in our computer. We had two or three new people join the site since yesterday and I have not been given any notice on it yet. I have not changed anything Brad. Everything is the same as it always has been so I have no clue what the problem could all of the sudden be! Sad

Reply
Monday, March 22, 2010 at 12:34 PM - Response #2

Just a guess, most likely the emails were trapped at your provider level as being spam. Gmail in particular just made a change that we're going to have to accommodate for today. Thus we're going to make some updates to the way our email server sends emails. If you should experience this issue again after Tuesday, please definitely let me know.


Reply
Monday, March 22, 2010 at 12:37 PM - Response #3

O.K. Brad, I will! Thank you! I did check my spam thinking maybe for some reason they went into there and they weren't there either, just incase you needed to know that! Smile

Reply
Wednesday, March 24, 2010 at 1:55 PM - Response #4

Brad,

You wanted me to let you know if anything else was going on with the email situation. Whenever I get an email from a classmate through the site, I could always respond directly back through my personal email, just by pushing reply like any other personal message. Now all emails that come to my personal email, from someone on the site, I cannot respond back. If they are not a member of the site, there is no way to respond back to their email unless I have an email address, then I have to go into the site, find the email address and respond back on my personal email. If they are a member of the site, I have to go into the the site and respond back that way, unless I already have their address in my personal email address book. Does this all make sense? Smile

I finally started getting notifications yesterday on emails sent out and such. Couple days worth, but atleast it seems to be working again...I think! Smile

Reply
Edited 03/24/10 1:56 PM
Wednesday, March 24, 2010 at 4:31 PM - Response #5

See this thread. There's a little link in the footer of each email you can click on to start up a new email to the Classmate. You don't need to go search your site.


Reply
Wednesday, March 24, 2010 at 5:04 PM - Response #6

Thank you! Smile

Reply
Monday, March 29, 2010 at 1:09 AM - Response #7

I sent a group email about 5 hrs ago, & it hasn't shown up in my mailbox yet. How long does it usually take?
Beckie

Reply
Monday, March 29, 2010 at 1:17 AM - Response #8

I suggest that "the little link" in the footer could be in larger font or in some way made more prominent. We are all so used to hitting the reply button!
Thanks for everything,
Beckie

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.