ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Deleting a Video from a Profile

Forums: General Discussion
Created on: 06/24/19 05:11 PM Views: 439 Replies: 12
Monday, June 24, 2019 at 5:11 PM

I tried to help a classmate by trying to upload a YouTube video to their profile. Something happened as there is an error encountered when trying to play it. I'm unable to discern a method whereby I can delete it. Is there a way for me to do this?

Reply
Tuesday, June 25, 2019 at 5:42 PM - Response #1

What is the member's name so I can take a look?


Reply
Tuesday, June 25, 2019 at 7:44 PM - Response #2

Kaye Reynolds Dwinell and I added it to my own also.

Reply
Friday, June 28, 2019 at 6:27 PM - Response #3

I can't locate it. Possible you already took care of this?


Reply
Friday, June 28, 2019 at 6:36 PM - Response #4

No, it's still there on both profiles but without a green check as I didn't want others to see it.

Reply
Friday, June 28, 2019 at 11:52 PM - Response #5

You can't "upload a video", so what exactly did you mean FC?

Isn't the "green check" only for images? That comment is what made me curious what you meant.

You can add the Youtube embed code in various areas in a profile or as a comment. Have done that many times.

Reply
Saturday, June 29, 2019 at 12:07 PM - Response #6

At least here, when I've added a video in my profile by editing my profile, clicking on the Video icon at the top right, clicking on Add A Video, and pasting a link to a YouTube video in the box, it functions just like adding a photo. It initially displays a thumbnail with a green check mark.
Like photos, when I put my cursor on the video thumbnail, it displays a small 'pencil' and when I put my cursor on that, it gives me two choices - Edit Details, or Delete. When I click on Delete, a popup asks me to confirm the delete, and when I do it's gone.

Reply
Saturday, June 29, 2019 at 2:41 PM - Response #7

I can see I wasn't clear. On the profile I went to the Video tab and pasted a link to a YouTube video as I have done several times in the past. In this instance the thumbnail did not show a portion of the video but rather a smaller black rectangle containing three dots on a larger gray rectangular background. After closing this and viewing the video on the profile it indicated an error as I suspected it would.

I then tried to delete the video by clicking on it's icon. All this does is toggle the green switch. When hovering there is no pencil icon for the video as there is for photos.

Reply
Edited 06/29/19 3:11 PM
Saturday, June 29, 2019 at 6:09 PM - Response #8

I should have mentioned that I tested using FireFox and IE-11, and one of the old legacy templates. Maybe it's different in RD or a different browser?

Reply
Edited 06/29/19 6:17 PM
Saturday, June 29, 2019 at 6:55 PM - Response #9

John Ralph wrote:

I should have mentioned that I tested using FireFox and IE-11, and one of the old legacy templates. Maybe it's different in RD or a different browser?

Good call. It may be related to RD. I was able to delete videos from my profile on another CC site that does not use RD. Used Chrome in both instances.

Reply
Saturday, June 29, 2019 at 11:01 PM - Response #10

I see. I've never used the Video Tab. Just used it and you are correct, you can't delete the video in RD - there is no option now Shocked

Seems to work though just now for playing the video. CC just adds the embed code with a few extras that limit the video width (that actually causes a size issue for RD since it won't use all the available space).

I use my own JVideoplayer for multiple videos because you can post regular html/code in most (but not all) areas in a profile too.

Reply
Wednesday, July 17, 2019 at 4:19 PM - Response #11

Will those of us using the Responsive Design get the ability to delete videos from profiles?

Reply
Wednesday, July 17, 2019 at 11:28 PM - Response #12

Post in Bugs Idea

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.