ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Married Name Pre-populating

Forums: General Discussion
Created on: 11/29/13 12:13 PM Views: 851 Replies: 5
Friday, November 29, 2013 at 12:13 PM

When I edit information for an unmarried classmate, it pre-populates the married name field with my first name and last initial. If I don't catch this before I save changes, it shows that classmate married to me. Kind of embarrassing!

Reply
Friday, November 29, 2013 at 1:40 PM - Response #1

Pre-population is a function of your browser. Try deleting your browser cache or trying a different browser to see if you still have the same issue.


Reply
Friday, November 29, 2013 at 1:53 PM - Response #2

Also, uncheck auto complete in Tools/Internet options.

Reply
Friday, November 29, 2013 at 2:16 PM - Response #3

Thank you! I expected it to be related to the browser, and have found the auto complete settings. I deleted a whole lot of stuff from there. I will try deleting the cache. I am using Chrome for my browser. I also have ie 11, which is not working right, but does not have the problem. Thanks for the responses. I will get it resolved. At first, I thought it might be a Class Creator problem, as I have not had this problem in any other web accessed pages.

Again, thanks. I will find the answer.

Dale

Reply
Friday, December 16, 2016 at 3:37 PM - Response #4

I've just solved this issue for myself and want to pass on some additional info. I was not willing to turn off all auto fill in my browser for this one issue. However, after forgetting to delete the Married Name field one too many times I decided to chase this down. I use Chrome as my browser and found that this autofill comes from an erroneously created Password autofill entry. To remove from within Chrome go to Settings, Advanced Settings and find Passwords and Forms. Even if it is unchecked look for Offer to save passwords with Google Smart Lock and then click on Manage passwords at the end of that line. Scroll down or use the Search passwords box. You will likely see your ClassCreator site there with that Last Name. Use the X to delete. On your side can you change the properties on the Married Name field on that form so that it does not invoke AutoFill? HTH, Joan

Reply
Friday, December 16, 2016 at 5:45 PM - Response #5

Browser form field auto fill strikes again.


Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.