ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Help Video

Forums: General Discussion
Created on: 06/27/22 01:36 AM Views: 137 Replies: 4
Monday, June 27, 2022 at 1:36 AM

When I go to Edit Home Page and click on the video link to Create and Activate a Poll, it says the video is private.

Reply
Monday, June 27, 2022 at 10:26 AM - Response #1

Yep. Both Embed a YouTube Video at
https://www.classcreator.com/templates/helpVideos/youtube.cfm?youtube_id=7Q79XFcN0cg

and Create and Activate a Poll at
https://www.classcreator.com/templates/helpVideos/youtube.cfm?youtube_id=vx2_Mb_TbHA

claim they are "Private" when you click on the link and the YouTube screen opens.

Reply
Edited 06/27/22 10:29 AM
Monday, June 27, 2022 at 6:36 PM - Response #2

Yup, CC did not set access correctly. Post in BUGS

Should have been "unlisted" not private

Reply
Monday, June 27, 2022 at 9:51 PM - Response #3

I will check the links. We have been updating the videos This is the poll video https://www.youtube.com/watch?v=75BfTkfxcoQ&feature=youtu.be

We didn't change the settings - Youtube recently zapped some older videos without warning and when we reached out to them they just said oops and could not retrieve them. Some of them were older and we were in the process of updating them anyways. They aren't just private they are completely gone from their system.

Jessica
Class Creator Support


Reply
Saturday, July 30, 2022 at 2:04 AM - Response #4

Jessica,
Who is presenting in the video?
Gwen

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.