ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Problems with Site

Forums: General Discussion
Created on: 08/21/11 09:03 PM Views: 984 Replies: 3
Sunday, August 21, 2011 at 9:03 PM

This morning I could not save any changes to our home page (CHS61.net). Tonight I tried to add a classmate and NONE of the states show up, only foreign political units.

Update: I still cannot save changes to the home page.
Using IE-8 and Vista.

Reply
Edited 08/21/11 9:05 PM
Monday, August 22, 2011 at 9:56 AM - Response #1

This must be a stumper. You folks usually are quick to solve problems......

The States are showing up this morning on "Add Member", but changes to the home page will not save. Click "Save", looks like it's going through the motions and takes me back to "Edit Site Pages", but the changes do not save.

I tried clearing cache and forcing a reload with no success.

The other site I administer works as advertised.

Reply
Edited 08/22/11 10:01 AM
Monday, August 22, 2011 at 10:45 AM - Response #2

Try it now. I could edit your site pages, edit home page, then SOURCE, then click SOURCE again, then click SOURCE again and the source codes somehow changed. Maybe there was something in your codes that were cleaned up.


Reply
Monday, August 22, 2011 at 6:21 PM - Response #3

Editing works, but slideshow is gone so that must have been the problem.

Thanks for your help.....

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.