ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

white space magically appearing on home page

Forums: Questions and Answers About Building Your Site
Created on: 03/12/10 04:36 PM Views: 1619 Replies: 19
Friday, March 12, 2010 at 4:36 PM

This is the second time I've found a huge white space magically appearing at the top of my home page body copy...why? and how do I get rid of it? I am about to post my first email and must get rid of it!

Sandra

Reply
Friday, March 12, 2010 at 4:47 PM - Response #1

Ah, you found the magical white space generator feature! Apparently twice. Wink

This is almost always a result of putting in something that doesn't fit in the space available. It's usually a third party object or image, but in your case your table was 20 pixels too wide (i.e. your 440 pixel table needed to be 420 max). I bumped it down to size for you.

See this thread for a complete explanation of sizes. Once you know this, you'll realize the magical white space feature isn't so magical after all.


Reply
Friday, March 12, 2010 at 4:50 PM - Response #2

Is there a way to automatically shrink pics and vids to 400 or whatever? Write some secret html code?

Thanks
Ken

Reply
Friday, March 12, 2010 at 5:08 PM - Response #3

The system already resizes images to the maximum possible size. This issue happens when images or objects are added from third party sites. If you plug in something from other sites via your sourcecode view, that's exactly what you're going to get.


Reply
Friday, March 12, 2010 at 6:55 PM - Response #4

Unfortunately its back!

I further reduced it to 400 but with no luck.

Would you be so kind as to relook. I really need to send out my first email in the morning.

Thanks in advance.

ss

Reply
Friday, March 12, 2010 at 6:57 PM - Response #5

Looks fine to me. Have you reloaded and/or cleared your browser's cache? What browser are you using? What version number? Where specifically are you seeing the white space?


Reply
Friday, March 12, 2010 at 8:47 PM - Response #6

I am using Windows Explorer new Version 7. I have shut down, cleared everything i can think of and still get the white space...hard to see if it looks ok.

ss

Reply
Friday, March 12, 2010 at 9:15 PM - Response #7

I'm not seeing any whitespace that is unusual. I looked with FireFox and Internet Explorer.

Describe exactly what white space you are seeing. Is it VERTICAL or HORIZONTAL? Do you see any text, or do you need to scroll to see it?


Reply
Friday, March 12, 2010 at 9:26 PM - Response #8

I need to scroll to see it. When I enter the site I see no copy in the centre of the page, I need to scroll down and the more I edit the page the farther down the page it goes. I use Internet Explorer as well. Brad Switzer also emailed me and said 'no white space', empty your cache..I did, same problem. I know I'm not the only one as another person emailed to say she was having the same issue.

Go figure.

ss

Reply
Friday, March 12, 2010 at 9:37 PM - Response #9

Do you still see it now? I changed the widths to 390.


Reply
Tuesday, March 16, 2010 at 11:28 AM - Response #10

Sandra,
At times we have experienced the same thing on our web site. There are two of us doing the administration and we discovered that the browsers of Internet Explorer and Firefox produce different visuals.

Reply
Tuesday, March 16, 2010 at 6:20 PM - Response #11

i have a playlist i want to put in mine. Can you help me?

Reply
Tuesday, March 16, 2010 at 6:48 PM - Response #12

Beth Pullaro wrote:

i have a playlist i want to put in mine. Can you help me?

Beth,

Have you pasted the codes you got from the playlist provider onto your home page yet? If not, nobody can do that for you because they don't know what songs you want.

On the playlist website, there should be a "Get Codes", copy those codes and then go to your Edit Site Pages, Edit Home Page, move the cursor to where you want the playlist and type "PlayList HERE". Click on SOURCE, search for "PlayList HERE" and delete that text (it was temporary). Now PASTE the codes you got from the Playlist website.

After pasting, you need to remain in SOURCE and search for the word "width". If the number after it is larger than 400, you need to change that number to something like 390. You will have to do this for ALL of the widths (usually 4 or 5 of them).


Reply
Tuesday, March 16, 2010 at 8:21 PM - Response #13

Okay, I got the playlist in home page, and now I have a HUGE white space.....lol. And I still don't know how to shrink the playlist so it's not visible.....

Reply
Tuesday, March 16, 2010 at 9:11 PM - Response #14

I see no Playlist on your home page.

In any case, after pasting in the code using source view, you need to change every single width number to 420 or less. If you want the Playlist to be completely invisible set all width and height #'s you see in the code to 0.


Reply
Tuesday, March 16, 2010 at 9:29 PM - Response #15

Thanks. I figured it out on homepage. Now, I wish I didnt have the huge white space before the names on the memory page. But each day I get a little better.....Smile

Reply
Tuesday, March 16, 2010 at 9:42 PM - Response #16

Beth Pullaro wrote:

Thanks. I figured it out on homepage. Now, I wish I didnt have the huge white space before the names on the memory page. But each day I get a little better.....Smile

Even though you set the WIDTHS to zero, you left the HEIGHTS to 270. This was causing the white space you were seeing on your In Memory page. When I changed the heights to 0, the white space went away.


Reply
Thursday, June 3, 2010 at 9:26 AM - Response #17

Hey...I'm experiencing the same thing on my website...it looks fine from here, but at home and some other viewers have to scroll past the white space...I've checked all the sizes, and they seemed ok?

Reply
Thursday, June 3, 2010 at 9:50 AM - Response #18

Hi Tara,

I'm unable to duplicate the problem. On the computer it's not displaying correctly on, what browser and version # are you using?

While viewing the problem please press your Print Screen key, then open up an email to us and press paste to paste in a screen shot. Once I see a screenshot I'll be able to determine the problem.


Reply
Thursday, June 3, 2010 at 10:03 AM - Response #19

I already took care of this. There was a different CONTACT US form submission this morning. There were two links in the announcement and there were no " " characters, only "& nbsp;" (with no space between - non-blank-space) characters.


Reply
Edited 06/03/10 10:05 AM
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.