ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Space Issue

Forums: General Discussion
Created on: 12/02/09 11:15 PM Views: 1944 Replies: 10
Wednesday, December 2, 2009 at 11:15 PM

I have a series called "Let's Remember . . ." on FengerJune1958.com. The latest topic (The Field Museum or Kids & Mummies) has a large space that I can't get rid of between the table and the text . It looks fine in the edit mode, and I can't find anything to delete in Source. Please help.

Thanks,
Carole

Reply
Wednesday, December 2, 2009 at 11:25 PM - Response #1

How does that look now? I moved more text into the table and deleted some blank lines after the table.


Reply
Wednesday, December 2, 2009 at 11:51 PM - Response #2

No good. You have the same problem I was having. When I removed the extra lines the text goes to the right of the table. Please look again.

Thanks so much!
Carole

Reply
Thursday, December 3, 2009 at 12:06 AM - Response #3

looks fine in FireFox


Reply
Thursday, December 3, 2009 at 12:13 AM - Response #4

Well, it doesn't on my screen. What should I do?

Carole

Reply
Thursday, December 3, 2009 at 12:26 AM - Response #5

how does it look now? I hope I didn't delete any of the content while messing around with it.


Reply
Thursday, December 3, 2009 at 12:30 AM - Response #6

I'm sorry to be so picky, Kyle. I do appreciate your help, but it's still one space too many. If you can't fix it, let it be. The only person that will know it's not the way I want it, is me.

Thanks,
Carole

Reply
Thursday, December 3, 2009 at 1:56 AM - Response #7

The problem is you set a height on that table without setting the vertical alignment. If you set a table height, and then you don't include enough content to actualy fill up the entire length of the table, then the default alignment is to center all content within the cell, which was what was causing the space in this case. Two possible fixes for this problem:

1) Remove the height from the table
2) Set the alignment on the table row to "top"

For good measure I went ahead and did both, fixing the space problem.


Reply
Edited 12/03/09 2:08 AM
Thursday, December 3, 2009 at 3:05 AM - Response #8

I remember trying to set the width for the table, but I guess I set the height instead. I looked at the code and didn't understand what you actually did but do appreciate your fixing things.

I was also curious why in the edit mode the outline for the table is gone. Usually when I set the margins, etc. to zero, they don't show up in the final mode, but do in the edit mode. What did you do to cause that?

I was also able to change paragraphing more easily after you worked on the story and wondered why.

At any rate, it now looks just as I want it thanks to you and Kyle, and I thank you both very much.

Carole

Reply
Thursday, December 3, 2009 at 2:41 PM - Response #9

The annoucement area on your home page is over to the right too much.. At least, on my computer it is.

I read much on your "I remember " page, really enjoyed it.. Brought back some childhood memories. I had an aunt who lived in Skokie and every Christmas season, we would drive up from Frankfort, Ind. to visit her.. One of my sister's and I favorite things to do was to drive into Chicago and go to Marshall Fields for lunch.. And, of course, we would wear our Sunday best and good shoes !... We would stand on the different level balconies and look at the huge Christmas tree in the middle.. I loved the sight and smell of that store..
Thanks..

Reply
Thursday, December 3, 2009 at 5:17 PM - Response #10

I'm glad you enjoyed "Let's Remember . . . . Marshall Fields was special to me also--as you can tell. I'm so mad that Macy's had the gall to change the name that I refuse to go into the State Street store. I've heard merchandise and atmosphere just isn't the same especially at Christmas.

I'll check my Home Page. Thanks for telling me about that.

Carole

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.