ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

LED Scrollers

Forums: Questions and Answers About Building Your Site
Created on: 10/29/08 10:23 PM Views: 1507 Replies: 13
Wednesday, October 29, 2008 at 10:23 PM

Does anyone know where I can get an LED scroller that I can use for our homepage other than Myspace? Theirs does not seem to work. Please help. Need this ASAP!!!

Reply
Edited 10/29/08 10:24 PM
Wednesday, October 29, 2008 at 10:32 PM - Response #1

Hi Kevin,

Here is the one I am using on my Home Page

http://www.myflashfetish.com/myspace-widgets.php

You can take a look at the one on my page to see if you like it.

There are two on this page. The one I used is closer to the bottom.

Good Luck,

Reply
Edited 11/06/08 8:16 PM
Thursday, October 30, 2008 at 7:25 AM - Response #2

Anita,
Thanks for the help. Your website looks great! We may be contacting you again to see how you got some of that stuff on there. I still have a problem with the LED scroller though. I have saved the text, copied the code(or so I thought) and pasted it into our website. The scroller always has the default message on it though. Never the one that I typed in. I have redone it several times and it still comes out the same. I do not understand what the problem is. Any help would be greatly appreciated.

Kevin

Reply
Thursday, October 30, 2008 at 9:34 AM - Response #3

Hi Kevin,
Thanks for the compliment on my site. I would be happy to help you get anything I have on my site onto your site. Let me know what you want to know about.

If you tell me what you want on your LED scroller, I will see if I can get it to work on my site and you should be able to copy it from there. Once you have it working on your site, I will delete it from my page. I am not sure why it would not be working on yours.

Let me know if you would like to try this.

Reply
Edited 11/06/08 8:15 PM
Thursday, October 30, 2008 at 12:35 PM - Response #4

Hi,
I'm not sure if you've got the LED scroller all figured out but I wanted to let you know of a site that I've used in the past without problems (including their LED scroller). Here's the link to creating one http://www.crazyprofile.com/scroller/led-scroller-generator.asp
Good Luck!!
Julie

Reply
Saturday, November 1, 2008 at 1:17 AM - Response #5

Thanks for the website. I thought I had it working, actually it was for awhile but it reverted back to it's default setting..."scrolling led sign". No matter how many times I copy and paste, it still only shows "scrolling led sign " on the homepage, and not what I typed in. I have no clue what the problem is.

Reply
Tuesday, November 4, 2008 at 10:36 AM - Response #6

Don't have an answer for you because I am having the exact same problem. I will think I have it figured out, and then it reverts to the default message again. AAARRRGGGGHHHH! I have just about thrown my laptop out the window in frustration!

Right now I am just giving up on it, but if anyone can figure out the problem, please post the solution because I would really like to have a scroller to announce birthdays.

Reply
Wednesday, November 5, 2008 at 1:52 AM - Response #7

Are you modifying their code in any way, or possibly removing any kind of credit tag that they require be in there?


Reply
Thursday, November 6, 2008 at 11:23 AM - Response #8

I don't think so. The only thing that I occasionally do is place a hard return between their code and mine (for whatever I have next on the page). Would that mess it up?

Reply
Thursday, November 6, 2008 at 1:08 PM - Response #9

I am having the same problem...
I've kept the credits in. It seems that when I go to add anything to the page is when it defaults back to the original.

Reply
Thursday, November 6, 2008 at 5:01 PM - Response #10

Jessica Hill wrote:

I don't think so. The only thing that I occasionally do is place a hard return between their code and mine (for whatever I have next on the page). Would that mess it up?

No, that wouldn't have any impact on it at all.


Reply
Thursday, November 6, 2008 at 5:02 PM - Response #11

Kelly Trump wrote:

I am having the same problem...
I've kept the credits in. It seems that when I go to add anything to the page is when it defaults back to the original.

What exactly is defaulting back to the original?


Reply
Friday, November 7, 2008 at 7:52 AM - Response #12

Hello,

Defaulting- when you go to the site that has a led screen it is showing an advertisement running acrossed it. I add my stuff(which deletes the advertisment) and then add it to my site. It works fine with my stuff until I add something else to the site and then it deletes it and reverts back to the advertisement.

Hope that makes since! Smile

Thanks,
Kelly

Reply
Friday, November 7, 2008 at 4:59 PM - Response #13

Can you find another LED somewhere? Unfortunately I have no clue why their plugin is showing the ad. There are so many LED types of things out there, I'd simply try another one.


Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.