ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

blown out page

Forums: General Discussion
Created on: 08/22/09 07:20 PM Views: 1670 Replies: 13
Saturday, August 22, 2009 at 7:20 PM

My in memory page blew out so I createad another so I now have one blown out that I can't fix, Help!

Reply
Saturday, August 22, 2009 at 8:48 PM - Response #1

Hi Dave,

I see why you created the second "In Memory" page, but I'd strongly recommend going back to the original. The original has the functionality built in as you know, and your duplicate is just a custom, manual page. You'll have a much better time with your original page with all the default functionality than with this new one.

Ok, I have something for you that's extremely important. It's the reason your home page is currently blown out, and your currently-inactive In Memory page. Make sure you never attempt to format your page with your space bar. Even though it's sort of been working for you, trust me, you don't want to keep doing that. The page will look different in various browsers, and sooner or later you're going to have blowout like you're having now. The reason why is fully explained in this thread about hard spaces.

Bottom line, if you need to add some formatting to your page, use tables. For instance, let's say you want 3 small images to appear side by side. Instead of inserting the image, and then hitting a whole bunch of spaces, and then inserting another image, inserting a whole bunch of spaces, and then inserting the final images, just create a 3 column table by 1 row, and insert each image into each of the cells. It will hold your layout together much better, and will prevent you from blowing out the site with hard spaces.

This is one of those "live and learn" type of issues I'm afraid. If you'd like I can run a filter on your site to remove all hard spaces, which will cause you to have to do some reformatting. Let me know. If not, you should attempt to remove them on your own and reformat as desired. Let me know if you need a hand.


Reply
Saturday, August 22, 2009 at 9:00 PM - Response #2

Thanks for the advice and I would like you to straighten out my pages, thanks.

I think a little more detail about how to put 3 objects together and make them fit on the page. I am definatly a figure out yourself novice.

Dave

Reply
Saturday, August 22, 2009 at 9:05 PM - Response #3

I guess I should say "Try to figure it out guy" and make a lot of mistakes along the way.

Reply
Sunday, August 23, 2009 at 3:15 AM - Response #4

If you can insert a table you can pretty much create any layout configuration you want. Let's start with a simple test:

1) Click the insert table icon
2) Create a table 2 columns x 1 row
3) Put a small graphic or image in each cell that you see
4) Save

If you can do that, you can start doing much more advanced things. In the same fashion above you could make a 2 column text layout. You could create a two column photo gallery. Etc.

The one thing you want to be careful about is making sure that the combined width of your images does not exceed the maximum allowable width of the page. Please read this maximum width thread carefully, as it will save you some headaches in advance if you understand these restrictions.


Reply
Sunday, August 23, 2009 at 7:23 AM - Response #5

Why does this happed on Sundays in the middle of the night?

Mozilla--fine. IE--I'm missing the bottom info. I have taken everything off, then added back. Only the top 2 of my images show.

Why me?

KRolling Eyes

Reply
Sunday, August 23, 2009 at 9:29 AM - Response #6

Karen Modisett wrote:

Why does this happed on Sundays in the middle of the night?

Mozilla--fine. IE--I'm missing the bottom info. I have taken everything off, then added back. Only the top 2 of my images show.

Why me?

KRolling Eyes

It looks to me like you might have pasted some text from Microsoft Word. There are some strange formatting codes in there.

If you compare the FireFox version with the Internet Explorer version, you will see that the FireFox has this text showing "Valid for MCHS Class of 69 or their families". This tells me that the problem is just before that line.

Since I can't modify your page for you, you can either wait for Brad to fix it or try looking at this problem yourself. Here is what I think the problem is:

Try this: Edit your announcement that includes the text "Valid for MCHS Class of 69 or their families". Now click on the SOURCE button. Copy all of the content of this page and paste it in NOTEPAD or some other text editor (just for safe keeping). After pasting in NOTEPAD, delete all of the contents of this page and then instead of using the regular PASTE, use the PASTE FROM WORD. This should run a filter that will clean up the content of the code that is specific to Microsoft Word.

To be specific, I think that if you delete " really messed up editing this post. It wouldn't let me save the contents because everything displaying below the end of this textarea was inside of this textarea.


Reply
Edited 08/23/09 5:39 PM
Sunday, August 23, 2009 at 11:02 AM - Response #8

Whew...Thanks SOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO much!
You were right about the place of the goof. I ended up redoing the announcement even though I did have it fixed once. But just to know where the problem was made my day.
Please pat yourselves on the back. A star is in heaven for you! KVery Happy

Reply
Edited 08/23/09 11:02 AM
Sunday, August 23, 2009 at 12:21 PM - Response #9

You're welcome, glad I could help. If I could, I would have edited it out for you.


Reply
Sunday, August 23, 2009 at 1:30 PM - Response #10

Well, we're about to change that. Kyle's about to come on board to help co-moderate. Since he's already been doing it anyway. Smile Kyle is a programmer and can solve virtually anything. So he's going to come help free up a little of my time so we can focus on making some cool new stuff.


Reply
Edited 08/23/09 1:32 PM
Sunday, August 23, 2009 at 1:31 PM - Response #11

September 1st Kyle? Wanna make it official?


Reply
Sunday, August 23, 2009 at 2:09 PM - Response #12

That works for me!


Reply
Sunday, August 23, 2009 at 8:55 PM - Response #13

Me too! Very Happy

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.