ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Can't find out what is blowing my Planner out?

Forums: General Discussion
Created on: 07/04/09 12:06 AM Views: 1530 Replies: 9
Saturday, July 4, 2009 at 12:06 AM

HI,

I don't know who is on duty now, but I am trying to finish the Detail section of my Planner.

I know something is blowing it out, but can't find what.

It's around where it says:

"IS IT POSSIBLE THAT 45 YEARS HAVE GONE BY?"

When I save it, and go back to look at it via 'edit site pages', it all looks ok. Then I'll make some changes, save, go back the same route, and paragraphs from the middle end up at the very end. Usually it's in that area above ........... after 'is it possibe' is where it should be, but "45 years have ......", ends up at the very end.

I've worked with this same thing now for about 3 hours. Could you please go take a look and see what I'm doing wrong?

Thank you! N

Reply
Saturday, July 4, 2009 at 1:39 AM - Response #1

Wait, am I ever allowed to be off duty? Nobody ever told me. Now that I know I may just take the day off. But first, let me know if you already found and fixed the problem. I can't find anything blown out on your page.


Reply
Saturday, July 4, 2009 at 2:35 AM - Response #2

Sorry Bradster, I figured you would draw the short straw. Sad

I kept going into Source code and getting rid of stuff that didn't look like it belonged. The last couple times I saved it and went back, things weren't jumping around like they had been.

But, the TOP or the Planner is NOT LINING UP with the Top of the Design Theme Templet. That ususally happens when I've blown out a page. ??

But THANK YOU FOR CHECKING! I'm way behind in getting this launched; if I don't have it done by Sunday, there will be mass mutiny. So I really, really, appreciated your responding!

Happy 4th of July, Buddy! Blessings, N
{ Go Back To Bed!}

Reply
Saturday, July 4, 2009 at 9:19 AM - Response #3

Sorry to keep bugging you ........but, is it "OK" that the top margins do not match up?

Please see my Initial Response to your Reply.

Thanks, N

Reply
Saturday, July 4, 2009 at 11:46 AM - Response #4

Some type of third party graphic was at the top of the page. It wasn't working anyway so I removed it. You can try putting that back in if you'd like -- I suspect something in the third party source code was lost.


Reply
Saturday, July 4, 2009 at 4:52 PM - Response #5

Sorry Brad,

I must have tried to put the plug in back after you took it out because the top margins are NOT lining up again. They are supposed to, correct?

I'll ditch the gif; can you fix if again so it's in alignment and I won't add any plug ins.

I apologize. Thanks, N

Reply
Saturday, July 4, 2009 at 9:22 PM - Response #6

I'm not seeing anything out of alignment. Let's make sure we're on the same page here, as you do have an inactive reunion page but also an active reunion details page. What specific page and which specific area of that page are you finding to be out of alignment?


Reply
Saturday, July 4, 2009 at 11:11 PM - Response #7

I am having a lot of trouble with Explorer and Comcast..It froze on me when I tried to save the planner once. says the page "expires", the cursors spins etc.

This is the 3rd time I'me trying to write this

ok- I am on my site
I go to 'edit site pages'
the 2nd down from top = '45 reunion' I hit edit
there are 3-4 versions
the last has white box to left of it
on that one, I hit the edit pencil
the planner page is there but
it's right hand margin [brown bark-like] does not line up at the top with the Design templet [brown bark-like]
the planner margin is over an inch to the right

below is the address I copied from the page. Thanks

https://www.classcreator.com/class_PlanReunion.cfm?ReunionID=4566

Reply
Saturday, July 4, 2009 at 11:48 PM - Response #8

All right, I think I'm with you now.

First, this is an edit page. It's not a page of your site that any of your Classmates or the public can see. They can see the final results of what you do on this page, but the margin not lining up problem you're describing I believe is happening on your edit page only. If you actually active your Reunion and then view your page live, you're not having a margin problem are you?

Second, I can't reproduce this problem even in edit mode, but typically you'll have a "blow out" problem like this when you've changed your browser settings in some fashion. Do you have a magnified browser view turned on (look in the lower right corner of your browser). Do you have oversized fonts turned on? If you're using Internet Explorer make sure your font size under your View menu is set to medium. Have you done anything to exapand the size of form elements in your browser? That could cause this too. Can you reproduce this blowout you're seeing in any other web browser, or only the one you're using now?

Bottom line: Everything is fine. In some fashion or another you've got your browser view or fonts magnified.


Reply
Sunday, July 5, 2009 at 12:51 AM - Response #9

OK, Thanks; I appreciate the trouble you went to.

Hope you had a good 4th. Blessings, N

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.