ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Classmate suddenly has problem uploading photo into his Photo Gallery.

Forums: Questions and Answers About Building Your Site
Created on: 04/27/10 12:19 AM Views: 1542 Replies: 15
Tuesday, April 27, 2010 at 12:19 AM

A classmate has created his own Photo Gallery within our larger Photo Gallery page. He successfully uploaded 3 pictures, but when he returned to add more, he was not able to do it. He can get to the Edit/Add page, but when he clicks on Add Photo, nothing happens. When he sent the photo to me, I was able to upload it successfully, but the problem is that it went into my gallery, not his. Can you suggest what he might do to resolve this? Manay thanks for your help.

Reply
Tuesday, April 27, 2010 at 3:46 AM - Response #1

Can he go into edit mode for any of his existing photos?


Reply
Tuesday, April 27, 2010 at 7:16 PM - Response #2

My classmate says, "Yes I can go into edit mode, but then when I click "add photo", nothing happens.

Reply
Tuesday, April 27, 2010 at 8:01 PM - Response #3

Please provide Classmate's name and name of Gallery he's attempting to upload to. He can also upload by using the Edit button, but I'd like to investigate the problem and see why the Add button is not working.


Reply
Tuesday, April 27, 2010 at 8:16 PM - Response #4

The classmate's name is Bill Taebel and the gallery is "Photos from Old Albums - Growing up in MOntclair." The 3 photos that he added on 4/25/10 are there.

Reply
Tuesday, April 27, 2010 at 9:37 PM - Response #5

Ok, great, thanks. I've turned this over to Programming. For now just have him click the "Add Photos" button at the top of the page. It really doesn't matter how you enter the Editor, once you're in there you can edit any of the photos you've uploaded previously, or can add new ones.


Reply
Tuesday, April 27, 2010 at 10:56 PM - Response #6

Thanks so much for the advice. I'll let him know and see if it works for him.
Linda Andre

Reply
Thursday, April 29, 2010 at 12:13 AM - Response #7

Here's the latest from my classmate on his attempts to add photos to his individual gallery in Photo Gallery. (Apparently going in through the Editor didn't work.)

He says:
"Interesting... I can apparently add photos to other galleries, just not the "Photo's from Old Albums" gallery.

What I have tried - 4 different PCs, one belonging to a friend. Also cleared all cookies and cache on one PC. Also used my Verizon wireless card to connect to the site, bypassing my local (dakotacom.net) ISP.

It would seem that somewhere on the main server, there is possibly an outstanding task related to my adding photos to the "Old Album" section."

Reply
Thursday, April 29, 2010 at 3:00 AM - Response #8

Well I'm stumped. I logged in as Bill himself and went to the Photos From Old Albums gallery and successfully uploaded a photo using 2 different web browsers. When was the last time he cleared cache and tried? We did just make an adjustment to the Edit Photos button in there.

What specifically is happening now when he tries to upload a photo? Is the button just not working for him? Any error messages or anything else he can describe?

I wouldn't normally ask a Classmate to go to this extreme, but if it's possible, have him grab a free copy of Jing from jing.com. It's uper easy to take a screen catpure video and post it up for viewing. And it's all free. I have a feeling I'm going to have to actually see specifically waht he's doing here. If I can see his screen actions most likely there will be an "aha moment." As it currently stands, I can't duplicate this, and unfortunatley we can't fix what we can't duplicate. I have zero doubt something very real is happening somewhere, but I'm going to need further info from Bill in order to resolve this one.


Reply
Thursday, April 29, 2010 at 4:34 PM - Response #9

Bill says,

"I cleared cache and cookies several times yesterday and still have the problem.

I'll look into jing, and see what I think."

Bill

Reply
Thursday, April 29, 2010 at 11:38 PM - Response #10

Brad,
Now the same problem is happening to me too. I received a photo from another classmate (Charlotte)and I couldn't post it in any of my galleries. It is exactly as Bill described:

Here's a blow-by-blow account of what I did:
Went to Edit Site page
Clicked on Photo Gallery
In Photo Gallery Creator, I tried Photos from Old Albums

Arrived at Edit Photos from Old Albums
Clicked Add Photo
Arrived at Image Editor version 1.0
Clicked Browse
Selected Charlotte's photo that I had saved in my own Picture File
Clicked Open
Arrived back at Image Editor version 1.0
Nothing appeared.

I tried putting Charlotte's photo in 2 other galleries (Candid Snapshots and School Class Photos)with the same result: nothing appeared!

This is very odd because 2 days ago I was able to upload Bill's photo even though he couldn't. Now I can't upload a photo from a different classmate into my own galleries.

If you want me to try something else, please let me know.


Bill said today, "I cleared cache and cookies several times yesterday and still have the problem. I'll look into jing, and see what I think."

Many thanks for whatever advice you can give.
Linda Andre

Reply
Thursday, April 29, 2010 at 11:52 PM - Response #11

Please attach a copy of the photo that won't upload here and I'll try it myself.


Reply
Friday, April 30, 2010 at 12:18 AM - Response #12

I uploaded it and pushed SAVE, but it won't go through.

However, I can send it by regular email if you give me an address.

Reply
Friday, April 30, 2010 at 12:23 AM - Response #13

Hmmmm. That's suspicous. Is this some super large tif or bmp image or something like that? That may be the problem. Send it to brad @ classcreator.com.


Reply
Friday, April 30, 2010 at 12:48 AM - Response #14

I think I resolved the problem with Charlotte's photo. It was a very large tif so I first emailed it to myself, then copied it from the email into my own Picture File and uploaded it from there. It went through with no problem that way.

Sorry to bother you with all this. I still don't know what's wrong with Bill's attempts.

Thanks for your concern.
Linda Andre

Reply
Friday, April 30, 2010 at 1:14 AM - Response #15

Can you mail me the .tif still please? I'd like to see it. TIFs can include layers and other things that could potentially throw off the uploader. If I can see the problematic file there's a chance we can fix it so future files like this will go through.


Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.