ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

No posting notification emails since upgrade and no responses from CC Techs

Forums: General Discussion
Created on: 06/05/20 11:57 AM Views: 291 Replies: 8
Friday, June 5, 2020 at 11:57 AM

I left a series of tech queries over the past 2 days; no response.

My site (and as far as I have investigated, other class year's Sites for Palo Alto High school) have had NO Site generated posting notification emails since last weekend's upgrade. This had dropped log-ins radically. I'm also not sure that our 'email the Class' (All hands emails) are getting out consistently to all-hands.

We also cannot upload photos to Personal Prifile/What's new link comments (which I now see as an adjacent issue on the Forum). There is no reporting of this on the Cc FB page AND there have been no direct tech response to inquiries.

WE NEED YOUR HELP. - Pls call me directly to let me knw whats up 908 256-1904. Response is long overdue... - Roger Allen

Reply
Friday, June 5, 2020 at 1:21 PM - Response #1

I am having the same problem. We tried to send an email to the entire class of over 700 people and no one has received the email. I also have left a series of tech queries over the past 2 days with no response. How are we going to be able to run our reunion with this kind of glitch and no response from their IT department?

Reply
Sunday, June 7, 2020 at 9:16 PM - Response #2

What’s going on. This is not like CC support.

Reply
Monday, June 8, 2020 at 8:13 AM - Response #3

Same here. My frustration is MOUNTING.

Reply
Tuesday, June 9, 2020 at 11:18 AM - Response #4

I am getting emails from classmates who, like me, cannot access our class site. It is related to the System Upgrade. I have cleared my browser but that has not helped. My domain name was set up by you. WHAT CAN I DO???? Why do you not have a phone number for your help line? It would be so much more helpful.

PLEASE call me
Ede Graves, 704-957-1582
Admin for statesvillehighclassof69.com

Reply
Thursday, June 18, 2020 at 7:08 PM - Response #5

Most notifications should once again be working. Thank you for your patience.


Reply
Thursday, June 18, 2020 at 7:56 PM - Response #6

Ede, your registrar is GoDaddy.com not classcreator/classnames Someone has to go there and modify the A record as noted on the message you are seeing

Reply
Thursday, June 18, 2020 at 8:03 PM - Response #7

Just posting the IP information again for anyone seeing the System upgrade complete notice:

Please go into your domain manager at your existing Registrar and add the following IP address to the A record (this should replace your existing A record which will be one of these 3 numbers: 69.41.171.62 or 69.41.171.205 or 69.41.171.206).

Replace your old A record with this number: 66.165.67.161

This will link your domain name to your Class Creator web site. You may need to add an A Record for the domain with and without the www. In many systems the domain with the www is a CName pointing to the domain without the www which is fine. If there is no existing CName entry for the www add the A Record for both. If you need assistance please call your Registrar by phone and read them the above instructions and they will be able to assist you. Please note that the ONLY thing you need to change at your Registrar is your A records. You do not need to change anything else, such as nameservers.


Reply
Thursday, June 18, 2020 at 9:37 PM - Response #8

Scott,
We continue receiving duplicate Notifications on every part of our website. Please let me know how long this problem will continue. Yesterday I did send a message to you addressing this problem. Thank you

Reply
Edited 06/18/20 9:39 PM
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.