ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

First time joiner can't get in

Forums: General Discussion
Created on: 01/15/10 04:11 PM Views: 1196 Replies: 3
Friday, January 15, 2010 at 4:11 PM

One of the classmates has been trying to join the site and is apparently using the correct email address and entered a password, but then when she clicks to go onto the site, Internet Explorer gives her an invalid address report. Any ideas how I can fix this? We have checked and the email address is correct.

Reply
Friday, January 15, 2010 at 6:06 PM - Response #1

Have you tried it and get the same error?

Have her try in a different browser (Firefox).

Sometimes these errors just go away by themselves.


Reply
Friday, January 15, 2010 at 8:24 PM - Response #2

No idea, but if I had to take a wild guess, the Classmate tried to log in, had a connection problem or something like that and got a dead page, but the page got cached. Now when she tries to log in again, rather than loading the next page fresh from the server it's loading the previously cached page. Try having her clear her cache (temporary Internet files), close down her browser, open it back up, and try logging in again.


Reply
Friday, January 15, 2010 at 8:24 PM - Response #3

No idea, but if I had to take a wild guess, the Classmate tried to log in, had a connection problem or something like that and got a dead page, but the page got cached. Now when she tries to log in again, rather than loading the next page fresh from the server it's loading the previously cached page. Try having her clear her cache (temporary Internet files), close down her browser, open it back up, and try logging in again.


Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.