ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

IE Error

Forums: General Discussion
Created on: 05/11/09 05:18 PM Views: 1032 Replies: 2
Monday, May 11, 2009 at 5:18 PM
error.jpg

I'm getting an error now in IE, but not on Firefox.
See attached file.

Error shows on our HOME page.

Help please.

Thanks!

Reply
Monday, May 11, 2009 at 5:32 PM - Response #1

I'm glad you raised this, because there's some very simple steps you can follow to determine what's causing the error even if you don't understand what the error means. Let me tell you what I did, and if something similar happens in the future like this you can try this yourself:

1) Go into your Edit Site Pages area and disable YOUR CONTENT. Load your page again and see if the error is gone. If it's gone, the error exists within your home page content.

2) If the error is still there, in your Edit Site Pages area deactivate your entire Announcements Board. Load your home page again and see if the error is gone. If it is, the error exists in one of your Announcements.

3) If the error is in one of your Announcements, deactivate each of your Announcements 1 by 1, each time loading your home page and testing to see if the error is gone. Do this until the error goes away. This will pinpoint the exact Announcement the error is in.

4) Once you know that, view the source code for your Announcement and look for any third party code that was not addded by our system. Try removing it and saving your Announcement. See if the error is gone. Most likely it will be.

In your case, the error was in your second Announcement and was being cased by a third party javascript you added. I have no idea what that script does because it's not ours, but I removed it, eliminating the error on your site.

I'd recommend reinserting that script from the place you got it form initially. Most likely something in the script code got "messed up" somewhere along the line. I have the original script that was caausing the error if you want it back for any reason, but you're best off starting from the place you got it from initially and beginning anew with adding the script.


Reply
Wednesday, May 13, 2009 at 8:47 AM - Response #2

I put the code back in and it worked.

THANK YOU!

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.