| Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Can't update website!

Forums: General Discussion
Created on: 11/08/11 01:07 PM Views: 1619 Replies: 18
Tuesday, November 8, 2011 at 1:07 PM

Once again, I am having a problem updating my website. I make my changes and click save changes, but nothing happens!

Tuesday, November 8, 2011 at 1:57 PM - Response #1

Hi Annie,

In the past this problem has been fixed by clearing the browser cache. You can find instructions here:

The problem is that you Internet Explorer doesn't know that the page content has changed and is showing you the version from before you changed it.

Wednesday, November 9, 2011 at 8:35 AM - Response #2

Eric, Did this, but I still can't update my pages! This is frustrating!

Wednesday, November 9, 2011 at 10:57 AM - Response #3

The only think left that I can think of to do is try clearing your cache and cookies and immediately restarting your computer. Sometime with Windows a system reboot is the only thing that will make random problems go away.

Wednesday, November 9, 2011 at 1:16 PM - Response #4

This is really frustrating to me. I cleaned out cache, cookies, history, etc....then restarted my computer. Nothing works. What I don't understand is that I have tried updating on three different computers with two different e-mail addresses. Won't update on any of them. That doesn't sound like a problem with my computer. This happened a short while ago, and all of a sudden it was fixed. Can you check and be sure this is not on your end. Seems if it was my computer....other computers would work.

Wednesday, November 9, 2011 at 2:58 PM - Response #5

I'm having the same problem. It has to be on their end.

Wednesday, November 9, 2011 at 3:02 PM - Response #6

I think your logic is sound, it seems like the problem can't be a single computer if it is happening with more than one. So, the next step is to try to pin down exactly what the problem is and where the problem is occurring. Please answer ALL the following questions as best you can:

Is there a particular page on the site that you have been trying to edit, or is this happening on every page you try to edit?

Is the page giving you an error, or is it behaving perfectly normally, but the changes just are not showing up when you click "Save Changes" and then reload the page you've edited, or is the page just failing to load at all?

Are you experiencing unusual or troubling behavior with any other websites or programs on your computer within the same time period?

Have you recently upgraded or installed any new programs on your computer?

Wednesday, November 9, 2011 at 3:09 PM - Response #7

I would also suggest trying a different browser (try FireFox if you are currently using Internet Explorer). That way, we can narrow it down. If it happens on both browsers, the problem is more likely to be on the ClassCreator side. If it only happens on the one browser, it is more likely a problem with something configured on the browser.

Wednesday, November 9, 2011 at 3:25 PM - Response #8

Hi Melinda,

In your case the problem is likely the fact that you are using Internet Explorer 9, which has known problems with our site editor (which is soon to be replaced).

Try selecting the "Tools" menu on the upper portion of your browser window. If you don't see "Compatibility Mode" there, or don't see the Tools menu, then try hitting the F12 key on your keyboard. If you do see "Compatibility Mode" click on it to enable that feature, and it should fix the problem.

If you've hit the F12 key, then look for the text that says "Browser Mode:" (a menu in the new panel that comes up) and click on that. It should bring up a menu on which you can click "Internet Explorer 8" to fix the problem. Make sure that after you click on it, the part where it says "Browser Mode:" is followed by "Internet Explorer 8". The page will reload, and then you can close the Developer Tools portion and go back to using your site.

Wednesday, November 9, 2011 at 4:30 PM - Response #9

Thank you. It worked with Firefox.

Wednesday, November 9, 2011 at 4:35 PM - Response #10

If you were having problems with IE9, try what Eric recommended and let us know if that works for you. It usually does.

Thursday, November 10, 2011 at 11:43 AM - Response #11

It is happening on two pages, Archives Page and Home Page.

I receive no error, it is behaving normally, except when I save it and then go back to the Home Page, Archives hasn't saved my changes.

Not experiencing problems anywhere else. As I said, it is doing the same thing regardless of what computer I am on....wherever I am.....and at different times.

I have not added any new programs.

This happened a few weeks back and whatever it was , was fixed at your end, so I'm sure the problem is there. I am running IE 8 on both my home computer and my laptop.

Thursday, November 10, 2011 at 1:48 PM - Response #12

I just looked at the archive page, and the problem there is most likely due to pasting in content from Microsoft Word, which uses proprietary coding that causes webpages to not work properly.

I haven't seen anything on your homepage that looks similar, so I suspect the problem is entirely on the Archive page.

What I would do is open the Notepad application in your Start Menu > All Programs > Accessories and paste that content in, and then copy it from there and paste it back into your Archive page. You will probably have to reformat the content to make it look the same, and any images included will have to be pasted back in separately (since Notepad will ignore them just like it will ignore the code from Word).

Thursday, November 10, 2011 at 2:13 PM - Response #13

The content that is on the Archive Page has been changed, added too, etc, before without any problem....why is there a problem all of a sudden? And the problem is not just on the Archive page. I only checked the archive page this morning. I haven't changed anything on it in several weeks. When I was checking all of the pages in order to answer your questions this morning, I discovered that it could not be changed, either. I haven't been able to update my home page for more than a week, something that I normally do every day. And there is nothing on the Home Page that has been copied from Micrsoft Word.

Thursday, November 10, 2011 at 2:15 PM - Response #14

I can't even delete the material that is currently on the pages!

Thursday, November 10, 2011 at 2:24 PM - Response #15

Just went to the archives page and deleted everything that had been done in Microsoft finally kept those changes, though I have already tried to do that several times this morning. However, it still will not let me update the Home Page.

Thursday, November 10, 2011 at 3:12 PM - Response #16

I just made a minor edit to your homepage and it saved with no trouble. Again, I don't see anything out of the ordinary.

I am a bit confused because the most recent changes made to either of those pages before today's portion of this conversation was a week ago, on November 3rd.

You say the pages are behaving normally when you save them but the changes just aren't showing up, but can you describe exactly what staeps you are taking and what happens on the screen? For example, when you click the "Save Changes" button, does the page reload, or do you get taken to a different page?

Thursday, November 10, 2011 at 3:17 PM - Response #17

Also, are all three computers at home? You mentioned your home computer and a laptop. And would you mind opening the reply message and responding to this from one of the other computers just so I can see what it is?

Friday, November 11, 2011 at 11:09 AM - Response #18

I don't know what you did, but it is working fine now. I just updated without a problem. Thank you!

New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.