ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Problem with all Edits

Forums: General Discussion
Created on: 05/10/09 10:36 AM Views: 997 Replies: 7
Sunday, May 10, 2009 at 10:36 AM

I am having an awful time with any edits I make.
I go to Edit Site Pages, then to go say "Edit Home Page". I go to the white space place, click on source Code. Put my cursor where I want the info added and paste. Click back on source code, and the information is there.
I go back to Home Page to view my changes.
sometimes they are there - sometimes not.
I go back to Edit Site Pages, click on Edit Home page, go down to the white space and the changes I made are not there. I try again - nothing. Once in a while the changes will be there, but more times than not they are not there.
I have backed out of the page, even cold booted my computer and I still have the same problem. This happens with any page I try to edit. I have tried in Memory, 45th Reunion, Announcements - the same thing happens over and over. Help !

Reply
Sunday, May 10, 2009 at 12:38 PM - Response #1

What web browser and browser version # are you using? Can you repeat the same problem using any other browser?


Reply
Sunday, May 10, 2009 at 1:05 PM - Response #2

I am using Internet Explorer version 7.0

I have not tried used a different browser.

Reply
Sunday, May 10, 2009 at 1:26 PM - Response #3

Can you please try the same thing with Firefox? The first thing I need to determine is if this is something being caused by the browser itself (which I suspect it most likely is) something on your computer itself, or something in our system. You can grab the free Firefox browser at www.firefox.com.


Reply
Sunday, May 10, 2009 at 1:39 PM - Response #4

I will try Fire Fox and get back to you.

Actually, I noticed a Ver. 8 of Internet Explorer and loaded that - had some trouble with it. Oh well, I will try Fire Fox. Stay tuned. Thanks!

Reply
Sunday, May 10, 2009 at 1:42 PM - Response #5

Also do this:

1) Click Tools
2) Click Internet Options
3) Click the Settings button next to browser history
4) Set your browser to pull the page fresh "every time I visit the web page"

I wonder if you're having a simple caching issue... Please take the steps above so we can eliminate any possible caching problems from the equation.


Reply
Sunday, May 10, 2009 at 1:51 PM - Response #6

I have just changed my settings in Internet Explorer and made a change to the home page and it worked fine!
I am hopeful that this has taken care of it. If not, I will switch to Firefox and try it. If you don't hear back from me - we are good to go! Thanks for the great support!!

Lynne

Reply
Sunday, May 10, 2009 at 5:38 PM - Response #7

Smile


Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.