ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Adjust Photos - In Memory

Forums: General Discussion
Created on: 05/09/19 12:09 PM Views: 487 Replies: 10
Thursday, May 9, 2019 at 12:09 PM

I just added a new photo to my IN MEMORY page and need to adjust the photo size which I have done in the past; however when I click on the adjust button, nothing happens. Need help so I can make this new photo uniform with others.

Reply
Thursday, May 9, 2019 at 12:21 PM - Response #1

Unfortunately, the Adjust button that went to our Image Editor has been disabled throughout the system. The previous Image Editor that was provided by a 3rd party no longer exists. We are searching for a suitable replacement. In the meantime, you must upload any images in their final (already edited) form.


Reply
Thursday, May 9, 2019 at 2:53 PM - Response #2

The Photo Editor still works for me in Gallery Creator.

Reply
Thursday, May 9, 2019 at 3:55 PM - Response #3

Weird. I just tested in your site and it does not load for me. I have no explanation.


Reply
Thursday, May 9, 2019 at 5:20 PM - Response #4

Mine doesn't load either. However, I don't understand what is happening at CC. It was working not very long ago (after it was stated that the vendor is no longer around and it was removed, yet there it was again, exactly the same one). At least the rotate was working. And now there's nothing at all? Very weird Twisted Evil

Reply
Thursday, May 9, 2019 at 8:51 PM - Response #5

I must be the only one who knows the secret handshake.

Reply
Thursday, May 9, 2019 at 11:02 PM - Response #6

Could be you are using cached pages. Try refreshing/flushing cache and see if it still works.

Sometimes there is also a difference between sites that (if you recall) has happened before. They don't get their data from the same place.

For sure the whole thing is very weird and makes no sense as explained so far.

Reply
Friday, May 10, 2019 at 1:28 PM - Response #7

For a couple days, we believed we were going to be able to resurrect the old one. We were wrong. We are moving on. We have identified and are testing a new editor.


Reply
Saturday, May 11, 2019 at 12:09 AM - Response #8

At least the rotate worked fine Question

Now nothing happens Exclamation

What should be done is at least put up Something Idea

I would have left it up - seems obvious to me.

[Clearly the earlier explanation that it no longer exists is misleading.]

Reply
Edited 05/11/19 12:11 AM
Saturday, May 11, 2019 at 12:13 AM - Response #9

BTW, CC needs to put up a clear explanation of why images that look OK on their system turn up rotated once uploaded. This has come up so many times.

Another one post just appeared. Make it a Topic on the Help or a sticky here since there's clearly no intention of fixing a bug that's about a decade old.

Reply
Edited 05/11/19 12:14 AM
Saturday, May 11, 2019 at 11:15 AM - Response #10

Jack Vermeulen wrote:

Could be you are using cached pages. Try refreshing/flushing cache and see if it still works.

Sometimes there is also a difference between sites that (if you recall) has happened before. They don't get their data from the same place.

For sure the whole thing is very weird and makes no sense as explained so far.

I'm reluctant to flush the cache if that's what's allowing me to access the photo editor. I'd hate to lose it. I can still access and use it in the Gallery Creator.

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.