ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

Can't edit anything!

Forums: General Discussion
Created on: 06/12/13 01:17 AM Views: 846 Replies: 3
Wednesday, June 12, 2013 at 1:17 AM

Maybe I'm going crazy, but suddenly I can't edit anything. I go to Edit Site Pages, select a page, click Edit, make the change, click Save Changes and nothing happens. I've tried a couple of pages - I can't change anything. I had no difficulty making a change earlier today, or dozens of times over the past five months. Weird . . Help!! Thanks, Bruce

Reply
Wednesday, June 12, 2013 at 10:04 AM - Response #1

I just tested by adding (and then deleting) a smiley face to your homepage and it worked fine. What page specifically are you trying to edit? Are you possibly saving in Draft mode?


Reply
Wednesday, June 12, 2013 at 2:47 PM - Response #2

Hi Scott
It's now ok .. .
What is draft mode? Maybe that was my problem.

Unrelated question - I'm on an iPad mini for the first time and when I click on Edit Page nothing happens. is this normal?

Many thanks,

Bruce

Reply
Wednesday, June 12, 2013 at 3:10 PM - Response #3

Draft mode means the changes don't go live yet, or in other words, "Saved as a Draft".

iPad usage on the EDIT SITE PAGES... If you haven't scrolled the page, the EDIT PAGE button works fine. If you have scrolled the page vertically, CLICK-HOLD the button until you see the OPEN IN NEW WINDOW. There seems to be a problem with the EDIT PAGE button when the page is scrolled. The problem has been reported, but not fixed yet.


Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.