ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Reply Subscription Options  

SAVED bACKUPS NOT SAVING

Forums: General Discussion
Created on: 01/11/10 01:12 PM Views: 1754 Replies: 13
Monday, January 11, 2010 at 1:12 PM

I am having a problem and it's really getting to me. I save everything. Once I save it it appears but when I go back to edit something else on the same page (home page), it's not there and there isn't any backup saved. It;s frustrating, but it's only with the Home page that I am having the problem. Help!!!!!

Reply
Monday, January 11, 2010 at 6:37 PM - Response #1

Sounds to me like you are having a caching problem Marilyn. This means that every time you go to the page, instead of getting the new page, you're getting the last page your browser had loaded previously. If you are using Internet Explorer please do this:

1) Click Tool
2) Click Internet Options
3) Click the Settings button under browser history.
4) Set your browser to Every Time I Visit The Web Page


Reply
Monday, January 11, 2010 at 7:34 PM - Response #2

Whew!! Thank you for asking this question Marilyn....thought I was having a group of "senior moments"!! Laughing

Reply
Monday, January 11, 2010 at 10:06 PM - Response #3

Me too, Ruth!!!

Reply
Tuesday, January 12, 2010 at 10:03 AM - Response #4

No problem! I was going absolutely nuts! I'll try that. Hopefully it will be fine.

Reply
Tuesday, January 12, 2010 at 10:04 AM - Response #5

Can you please check out my page. The homepage is fine. It's when I go to edit something on the homepage I find none of that stuff on it, and I am scared to add anything, because I think the other stuff might be erased.

Reply
Tuesday, January 12, 2010 at 10:19 AM - Response #6

Marilyn,

Could you tell us what you think should be there, that seems to be missing?

Reply
Tuesday, January 12, 2010 at 12:25 PM - Response #7

Everything besides the photo bucket. It'a all right on the homepage but when I go to edit it there is nothing accept the slideshow.

Reply
Tuesday, January 12, 2010 at 1:17 PM - Response #8

This sounds like a Brad kind of problem to me, but I could repeat something he says often. Have you tried a re-boot...shut down everything, clear cache etc? I've found that often solves many problems.

Hopefully Brad will be here soon, for more technical problem solving!

Reply
Tuesday, January 12, 2010 at 2:15 PM - Response #9

It's on any computer that I use. I originally thought it was just my computer until I used my dad's computer. It's a problem with the site or something that I've done wrong. I dunno. But I need help! lol

Reply
Tuesday, January 12, 2010 at 5:23 PM - Response #10

Very strange.

You could restore from backup "Monday, January 11, 2010 @ 11:40:00 AM " because that version has the content there, but I don't understand how something can be displaying and NOT BE THERE when you edit the contents.


Reply
Tuesday, January 12, 2010 at 7:42 PM - Response #11

I have done that before and added contents and then it does the same thing. Help!

Reply
Tuesday, January 12, 2010 at 10:08 PM - Response #12

MARILYN GRIFFIN wrote:

I have done that before and added contents and then it does the same thing. Help!

Your problem (I think) is because you are pasting content from WORD without running it through the PASTE FROM WORD filter.

If I edit your Home Page Content from FireFox, everything is there. If I edit it from Internet Explorer, it is there at first, flashes, then disappears.

It turns out that Internet Explorer was choking on the codes. When I removed them, it seemed to work fine.

Your content is now there in Internet Explorer, too.

Here is a famous quote, "BRAD ALWAYS SAYS, DON'T PASTE CONTENT FROM WORD WITHOUT USING THE "PASTE FROM WORD" FILTER. NOW WE KNOW WHY, DON'T WE?"


Reply
Wednesday, January 13, 2010 at 10:05 AM - Response #13

Ohhhhhhhhhhhhh! I promise I will never do that again! Thanks soooooooo much! Whew, glad that's fixed. You're the best!

Reply
New Topic Reply  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.