ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Change Colors problem

Forums: General Discussion
Created on: 07/28/10 12:03 PM Views: 1440 Replies: 10
Wednesday, July 28, 2010 at 12:03 PM

I have a document on the page background now and would like to change that for a photograph stored in my computer.
Went to Change Colors, clicked Select File, choose my file (the file icon appeared to the right of Select File), then I clicked Save Changes. In a few seconds, the Select File field said "no file selected" and my background remained the same as before.

thanks,
Mary

Reply
Wednesday, July 28, 2010 at 12:06 PM - Response #1

After clicking on the new image you want to use as your site background make sure you click the Open button. It sounds to me like you just had the main directory only selected still.


Reply
Wednesday, July 28, 2010 at 12:11 PM - Response #2

Hmmm, I don't see an Open button, just Save All Changes
Thanks,
Mary

Reply
Wednesday, July 28, 2010 at 12:17 PM - Response #3

Be sure that when you are browsing to your file on your computer that you actually click on the file itself and then click OPEN. Then you will be able to click the button for Save All Changes. If you need further assistance, please feel free to call us at 734-585-5605


Reply
Wednesday, July 28, 2010 at 1:31 PM - Response #4

Thanks for the reply. Still no go. Don't know if it makes a difference. I have an iMac. When I select the file on my computer, I click Choose (not open). I'll give you a call later using the phone number provided.
Thank you
Mary

Reply
Thursday, August 5, 2010 at 6:50 PM - Response #5

When I went back to my page a few hours later, the background had changed to the photo I wanted (Dairy Queen store in our town). Now, today, I want to change the photo to another image of Paxton, and I am encountering a similar problem: I click on Choose File, find the image in my computer, click Choose (iMac) doesn't offer "Open" as an option. Back at the Choose File field, it then shows the new image. I click Save All Changes. But the image doesn't change.
Just tried to call you, but it is almost 6pm and got a recording. Will try tomorrow before my departure to the airport, if I am able. Thanks,
Mary

Reply
Thursday, August 5, 2010 at 6:55 PM - Response #6

I looked at your website and it wasn't the Dairy Queen. It was a city street with three people walking away from the camera and four people walking toward the camera. And a bank with some wagon wheels in front of it.

I think you are just having a browser cache problem. Try refreshing the browser. When the image is uploaded to ClassCreator, it is renamed to be the same name as the last background image you had, so sometimes the browser thinks it just needs to display the image in it's cache.


Reply
Thursday, August 5, 2010 at 7:35 PM - Response #7

Hi Kyle,
Thanks for your speedy response. Well, you are looking at the photo I wanted displayed - downtown Paxton about 45 years ago. After reading your email, I eagerly went to our website and surprisingly the Dairy Queen image was still there! I'm embarrassed to say I don't know where Refresh is on the Apple, or even if there is one. Nevertheless, it should have "refreshed" by now.
Thanks,
Mary

Reply
Thursday, August 5, 2010 at 9:04 PM - Response #8

If not, you can be pretty sure that everyone else is seeing what I am seeing.


Reply
Thursday, August 5, 2010 at 9:35 PM - Response #9

Hey Kyle, Just checked. I'm showin' DQ. Go figure.

Reply
Thursday, August 5, 2010 at 10:01 PM - Response #10

Mary,

I don't use a MAC, but on FireFox, to refresh the browser, go to Menu VIEW/then RELOAD. On Internet Explorer, it is Menu VIEW, then REFRESH.


Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.