ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Text and or alignment won't stay!

Forums: General Discussion
Created on: 10/02/09 11:37 AM Views: 3258 Replies: 18
Friday, October 2, 2009 at 11:37 AM

I've been working on adding additional pages to our site. Most of my time has been going in and changing the alignment and or text for the pages because what I see on Firefox is NOT what shows up on Explorer or Safari. I've gone in and tried to tweak the html codes to either center the text or change the font to what it should be. Ugh...I'm about nuts...coffee isn't even helping this morning, lol

Can someone please figure out why changes are not being saved (even though I SAVE my changes).

Thanks!

Reply
Friday, October 2, 2009 at 11:43 AM - Response #1

Please reference a specific page and a specific element on that page that is not working correctly. Once we identify what is happening with that one element it's possible the solution will apply to other instances as well.


Reply
Friday, October 2, 2009 at 11:49 AM - Response #2

What is this code and why does it keep showing up when viewing pages under Windows? Is it something I'm inadvertently doing?

 

Reply
Friday, October 2, 2009 at 11:52 AM - Response #3

Please look at the "50 The New 30!" page. The text should all be centered. Even though it appears to be centered, when viewing under Windows, and/or Firefox editing source, it's not. I think I finally got the font change to stay (crossing my fingers here, lol) but the alignment isn't holding for the 2nd and 3rd line.

Reply
Friday, October 2, 2009 at 11:53 AM - Response #4

That is Microsoft Word code... If you've already got it in there on a page, let me know what page it is and I'll run a filter to strip out all of the Word code.

If you're creating content in Microsoft Word and then copying and pasting it into your web site, make sure you use the "Paste From Word" icon instead of the regular "Paste" icon, which is just to the right of the regular Paste icon. This will strip out all of the Word code that copies and pastes in behind the scenes.

As you've already noticed, pasting Microsoft Word code into your web site can badly mess up your page formatting, and make it virtually impossible to fix things.


Reply
Friday, October 2, 2009 at 11:56 AM - Response #5

Under the "Bucket List" page, second paragraph. If viewing it under Firefox editing or Safari, text is inline and correct. But viewing it under Windows Explorer, there's a line split in the second paragraph 3rd line. I don't know where or why extra spaces or returns are being entered as I'm not typing the info any different than the paragraph before or after.

Reply
Friday, October 2, 2009 at 11:58 AM - Response #6

I think I removed all of:   from the pages. I'll try to remember the paste options...

Reply
Friday, October 2, 2009 at 12:34 PM - Response #7

I stripped the Word code from both of those pages. This may cause you to have to do some light page reformatting. But it's better than trying to work with the page with Word code in there. You should be all set.


Reply
Friday, October 2, 2009 at 12:39 PM - Response #8

Can you also review the "Then and Now" page. The UP arrow and playlist at the bottom of the page are coded to be centered but under Window Explorer, they don't reflect this coding.

As you can tell I'm reviewing each page to check and double check layouts!

Reply
Friday, October 2, 2009 at 12:44 PM - Response #9

What! You also removed words, titles, quotes, etc...(sigh) causing paragraphs, page dividers, graphics etc. to pop up anywhere on the page. Please say it isn't sooooo

Having to go back and cut and paste items to be back where they should be isn't that easy as these functions don't work under Firefox editing any longer. No matter if I use ctrlx the function hasn't worked for a long time.

Reply
Edited 10/02/09 12:47 PM
Friday, October 2, 2009 at 12:46 PM - Response #10

That page had no Word code, but I centered the arrow and Playlist.


Reply
Friday, October 2, 2009 at 1:04 PM - Response #11

Brad,
Can you tell me why Firefox editing isn't working any longer? I appreciate your help with corrections, however, because the editing tool isn't working I now need to go back and reenter information on specific pages.

I also tried using a character from the character button within the editing tool, but the object showed up as a "?" instead of an arrow so I uploaded a smiley face instead.

Are these mishaps coming from CC editing tool or something else that I need to do on my end? I have the latest version of Firefox.

Reply
Edited 10/02/09 1:05 PM
Friday, October 2, 2009 at 1:31 PM - Response #12

All I did was strip out the Word code. Anything else that happened formatting wise was a result of that. Once you have Word code on your page you really only have 2 options:

1) Strip out the Word code then fix the page.

2) Revert back to the previously saved version of the page and try to manually fix everything and remove Word code yourself. I made your site Premium for the next week so you have the option now to revert back to previously saved versions of the page if you're not happy with what the Word Code stripper did.


Reply
Friday, October 2, 2009 at 1:33 PM - Response #13

Nope, the Firefox mishaps aren't anything to do with Class Creator itself. My guess on that is:

1) Any other Word code in your pages could be causing it.

2) You may have cached versions of your page in Firefox from when the Word code was in there.

Sometimes just rebooting your computer will solve issues like this. I'm sorry you're having so many problems today -- unfortunately when something like this happens there's going to be some cleanup and frustration. It really does beat leaving the page with Word code and trying to deal with it longer term though. You're far better off solving the problem completely, then correcting anything caused as a result of solving the root problem.


Reply
Friday, October 2, 2009 at 1:34 PM - Response #14

Brad,
Are you saying that because I don't have premium status I don't have Firefox editing capability i.e. ctrl X or the ability to copy?

Reply
Friday, October 2, 2009 at 1:40 PM - Response #15

No, that is not what I'm saying. What I was saying is you didn't have the built in page backup feature. Look under your editing window now. You'll see that you have the ability to restore previously saved versions of the page. If you want to revert back to your page the way it was before I stripped the Word code you can now. I really don't recommend doing so, because if you do then you'll have to deal with the Word code issues again, but I wanted to give you both options.


Reply
Friday, October 2, 2009 at 1:59 PM - Response #16

Do you know why the editing feature isn't working for me?

Thank you for allowing me to return to previous saved versions. I chose to do just that am now tweaking the word editing out. But I still don't understand why I can't cut, copy or paste using cc editing tools. Any insight? I'm using Firefox version 3.5.3

Reply
Friday, October 2, 2009 at 2:30 PM - Response #17

Unfortunately off the top of my head I really don't have any insights into that. Cut, copy, and paste is a standard part of Windows of course, and is also a standard component in the editor. In fact in the history of doing this I've never heard of anybody not being able to copy and paste. I can only imagine that something locally is preventing copying and pasting. It could be your browser itself, some sort of security setting, a plugin, even a virus. There's just so many possibilities it's hard to guess. All you can really do is try one thing at a time to see if that was it. For instance try virus scanning your computer just to be sure nothing is affecting your Windows functions. Can you copy and paste with Internet Explorer? If so that would suggest maybe something specifically in Firefox has been set to disallow it.


Reply
Friday, October 2, 2009 at 2:54 PM - Response #18

Hmmm, I'm using a MacBook and am able to cut, copy and paste in most any situations except cc editing. I WAS able to...then no longer. I've checked my security settings and nothing has been changed. This is the message I get:

"Your browser security settings don't permit the editor to automatically execute copying operations. Please use the keyboard for that (Crtl+C)" or Crtl+X if I'm trying to cut.

OK...when I use the Crtl+C, etc. it still doesn't allow me to do these functions.

Does anyone else have an insight as to what may be going on or what I could check out?

Thanks Brad for your help. I made corrections to our pages and am confident they reflect correctly in Firefox, Safari and Internet Explorer using Windows. Whew...

Life is a party!

Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.