ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Using Fire Fox

Forums: General Discussion
Created on: 01/09/10 11:56 AM Views: 1780 Replies: 11
Saturday, January 9, 2010 at 11:56 AM

Brad,

I just switched to Firefox, and I have noticed a few different things that Firefox does to my site then IE, but when I am on Firefox it will not let me change my background and I notice my scroll bar is not the color that I have chosen! If I go in IE it is exactly the way I want it to be! What do I do to get Firefox to do what I want, I really like Firefox better then IE, except when it come to my class site? I have classmates that have Firefox, I didn't realize Firefox and IE opened things differently. I am new with browsers, I have always used IE! I am confused on what browser to use when I work on my site, because one person might see it differently then another! Sad Any help would be appreciated!

Reply
Saturday, January 9, 2010 at 12:07 PM - Response #1

If you read the fine print on the CHANGE COLORS screen, it says that the scroll bar colors is only supported in Internet Explorer. There is nothing you can do to change that. The developers at FireFox would need to change it.

FINE PRINT FROM CHANGE COLORS SCREEN:

Scrollbar Colors*
                  
* Scrollbar colors are visible using the Microsoft Internet Explorer browser only. Changing your scrollbar colors will not impact other browsers in any way.


Reply
Saturday, January 9, 2010 at 12:09 PM - Response #2

Please explain this. It seems to work for everyone else using Firefox.

Yvette Allen wrote:

on Firefox it will not let me change my background


Reply
Saturday, January 9, 2010 at 12:10 PM - Response #3

Kyle Erickson wrote:

Please explain this. It seems to work for everyone else using Firefox.

Yvette Allen wrote:

on Firefox it will not let me change my background

Maybe you are experiencing a CACHING problem. The background really is changed, but you need to REFRESH your browser.


Reply
Saturday, January 9, 2010 at 12:51 PM - Response #4

When you say refresh, do you mean reload or re download my browser! Thank you for the scroll bar info. I never even saw the fine print! Embarassed

Reply
Saturday, January 9, 2010 at 12:59 PM - Response #5

Yvette Allen wrote:

When you say refresh, do you mean reload or re download my browser! Thank you for the scroll bar info. I never even saw the fine print! Embarassed

Yes, RELOAD the page. Sometimes it takes a few minutes for the browser to realize that there is a different picture - especially if they are named the same thing.


Reply
Saturday, January 9, 2010 at 1:22 PM - Response #6

I have reloaded the page, reloaded firefox, restarted my computer. If this is the way it's going to be I just won't work on my class site in firefox. I cannot get the background to change, it will delete all together if I just check the delete box, but it will not download another background! The only thing is, I went back into my class site in IE and worked on it, but the old background is still there in firefox, but it did change in IE! I don't know! Sorry to be such a pain! Sad

Reply
Saturday, January 9, 2010 at 1:50 PM - Response #7

Yvette Allen wrote:

I have reloaded the page, reloaded firefox, restarted my computer. If this is the way it's going to be I just won't work on my class site in firefox. I cannot get the background to change, it will delete all together if I just check the delete box, but it will not download another background! The only thing is, I went back into my class site in IE and worked on it, but the old background is still there in firefox, but it did change in IE! I don't know! Sorry to be such a pain! Sad

I can see the same background in both Internet Explorer and FireFox. (MTV - Pink, Guns N Roses, etc.)

Try pasting this into your FireFox browser. It should show up as your background. If it doesn't, you probably have a CACHE problem. If you deleted FireFox's cache for your website it will probably fix the problem.

http://s3images.classcreator.com/8281/000/3.jpg

If you don't see the image you want, check the FAQs for clearing the browser CACHE. See if that helps.


Reply
Saturday, January 9, 2010 at 3:17 PM - Response #8

Well nothing was working, so I deleted my background off in firefox, went into IE, and added on the one I wanted and it worked! Thanks for your help! What browser do you personaly prefer? I'm not sure which one I like, I thought I liked firefox!

Reply
Saturday, January 9, 2010 at 3:22 PM - Response #9

I use Internet Explorer, probably because I started with it so it's habit. I really like Firefox too though, and the newer Google Chrome browser.


Reply
Saturday, January 9, 2010 at 3:24 PM - Response #10

Cool, thanks! I'll try the Google one and see how I like that one! Smile

Reply
Saturday, January 9, 2010 at 3:27 PM - Response #11

I usually use IE at work (habit) and FireFox at home.


Reply
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.