ClassCreator.com | Blockbuster sites, amazing reunions

Share Tips

New Topic Subscription Options  

Domain problems

Forums: General Discussion
Created on: 10/01/09 03:48 PM Views: 1337 Replies: 3
Thursday, October 1, 2009 at 3:48 PM

Ever since we set up this web site we have had a problem with a message appearing periodically that says the "Domain is not configured", but it is and every time I get that message I go back in and do it again.
Why is this happening? How do I stop it - we don't want where someone that is coming on the site for the first time seeing that because I'm afraid that they won't come back

Reply
Thursday, October 1, 2009 at 4:02 PM - Response #1

Hi Bonnie,

You have two domain names. Someone with admin access must have changed the domain listed under Register Domain in your Admin Fuctions to the glenwoodsprings1972.com domain name. I went into the gshs1972.com domain and set that to forward to the glenwoodsprings1972.com domain.

It has already updated here, however, depending on your Internet Service Provider and how frequently they look for domain updates you might see the configuration page for the next few hours while that domain update is happening.


Reply
Thursday, October 1, 2009 at 4:08 PM - Response #2

I was the one that set up the 2 different domains. I figured that either way our classmates looked for it they would find it. so should I get rid of the gshs1972? After I got them set up originally I had trouble with it so all we have given out is the www.glenwoodsprings1972.com, but it keeps happening with it also.

Reply
Thursday, October 1, 2009 at 4:34 PM - Response #3

It shouldn't happen again. One domain is set up as the primary now and the other forwards to the primary so there is no need to change the one listed under Register Domain again and they should both keep working.


Reply
Edited 10/01/09 4:42 PM
New Topic  
Subscription Options: Have all new forum posts sent directly to your email.
Subscription options are available after you log in.